Windows 8 and 8.1 Forums


youtube home page taking a bit to fully load on chrome

  1. #1

    youtube home page taking a bit to fully load on chrome


    so, today I went to go to youtube and google chrome's taking a bit to load, I'll start off with an expanded list of playlists and nothing on the page is clickable for a good 30 seconds, and I've noticed cpu usage.

    now, I'm not the only one affected as I've checked the abp forums, however not all users are affected. for instance I checked my mother's pc which is using an identical chrome installation and she's unaffected.

    browser: google chrome, latest version.
    extensions: adblock plus(with easy list filter subscription) and session manager.

    steps taken to address:
    cleared cache and cookies, reset computer and networking hardware, referenced adblock plus forums due to previous occurrence of issue last year.

      My System SpecsSystem Spec

  2. #2


    Posts : 375
    Win 8.1 64bit


    Does Chrome run ok on all other sites ?
      My System SpecsSystem Spec

  3. #3


    yes. on the abp forums, someone suggested switching filter lists from easylist(standard) to no hide elements easylist, and well..that means its something on easylist thats doing it.
      My System SpecsSystem Spec

  4. #4


    Posts : 375
    Win 8.1 64bit


    Did you try to disable/remove Easylist ?
      My System SpecsSystem Spec

  5. #5


    other users tried it here https://adblockplus.org/forum/viewto...119149#p119149

    it did zip. problem returned when subscription was re-added.
      My System SpecsSystem Spec

  6. #6


    very fast in IE11, just tried it, could be your lines were 'overloaded'???
      My System SpecsSystem Spec

  7. #7


    its not a line overload issue. please reread previous post, steps taken..any ideas how I can contact the easylist people to let them know their filter is bugged for youtube?
      My System SpecsSystem Spec

  8. #8


    never mind. someone reported it at the easylist forums https://forums.lanik.us/viewtopic.ph...youtube#p67820
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by xraiderv1 View Post
    its not a line overload issue. please reread previous post, steps taken..any ideas how I can contact the easylist people to let them know their filter is bugged for youtube?
    down the lines dows not mean an overhead line but any means of comms twixt your pc and the servers. During school holidays I see an appreciable drop in mbs, not enough to stop me, as I am 152mb+ but its still there.
      My System SpecsSystem Spec

  10. #10


    I switched to easylist without the elements hiding, and the problem went byebye. switched back to normal and problem returns.
    therefore its not a line overload issue.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
youtube home page taking a bit to fully load on chrome
Related Threads
I have a HP laptop with wim 8.1 and use Firefox as my browser.Until yesterday when I signed on I always went to my home page Yahoo.Now when I sign on I am going to the last viewed page,It only happens in Firefox and not wirh IE.I tried disabling addons but that doesnt work The only program added...
Startup items taking forever to load in Performance & Maintenance
My PC boots up in 10-15 seconds, but then it sits at my desktop with everything functional for about 10-15 minutes before my startup items (Battle.net, Spotify, DNSCrypt, etc.) actually start loading up. Even after the items have loaded up, Windows Update continues to tell me that the service is...
I am using Windows 8. Often a web page will not fully load and I have use "refresh" one or more times to get it to load. Is there something I am doing wrong or a setting I can change? Thanks, Bob
Ok, maybe i will sound silly, but i googled for an hour, i havent found answer for my question, only found my question and buch of retards, who doesnt understand this simple question... So, maybe here is some people with brains ? :) Ok, ready ? Here we go ! 3, 2, 1, go go go ! How to FULLY disable...
Solved VLC Taking 5 minutes to load in Software and Apps
The VLC media player is taking about 5 minutes to load and run. No other program is having this problem. It was running OK then suddenly it started taking 5 minutes to load.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook