Windows 8 and 8.1 Forums


Browser tries to access Homegroup after logon

  1. #1

    Browser tries to access Homegroup after logon


    My web browser starts up and tries to access a Homegroup user after logon. This has started happening very recently. I've uninstalled recently installed programs and also searched through all the Startup programs but can't find a reason. I thought that I might have left a folder from one of my Homegroup users open when logging off so switched off the folder option that reloads open explorer windows but that's made no difference. Would welcome any advice. Thank you.

    Oops meant to say that I am using Windows 8.1

    Rachel
    Last edited by rronaldson; 11 Oct 2014 at 14:23. Reason: Additional information

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    If it is Internet Explorer, that would be because of the design of the software and how they have embedded it into the OS.
      My System SpecsSystem Spec

  3. #3


    It's Firefox browser which is my default browser. The attempt always fails and it's so annoying.

    I should say it's not on this machine that the problem arises but on my laptop. I will update my system specs for this forum when I get the opportunity.
      My System SpecsSystem Spec

  4. #4


    I have solved this myself; at least I know the culprit.

    I stopped all the auto starts for installed programs, restarted and then started the programs one by one. It only took 3 program starts to identify the offending program which is Shellfolderfix. I've reset it's database and the problem no longer arises. I'll see how it goes and if it continues to offend I'll ditch it.
      My System SpecsSystem Spec

Browser tries to access Homegroup after logon
Related Threads
Solved homegroup and no access to files in Network & Sharing
I have a desktop and a laptop both running Windows 8 and are both members of the homegroup. In File explorer both machines can see the other in the homegroup but when I double click I get a message (on either machine) "This PC is currently unavailable". This has only been a problem since using 8....
I have CentOS running in a VM under Hyper-V on 8.1 Pro. This machine is assigned IP address 192.168.1.89 (I defined it on the router) and I can ping it fine. What I can't do is access web pages from it. I have installed an application Transmission which listens on port 9091. From the VM I can...
Help. Homegroup filing sharing works on windows 7 pc , but not windows 8.1 pc. folders shown blue /grey in explorer (or when trying to open file in an app (eg. word or excel). Tried using windows troubleshooting, but no help. I have set all folders to share with home group (read/write selected) on...
For some reason or other I can no longer access my email account Outlook.com (known formerly as Hotmail.com) when using the Internet Explorer10 browser, it will not go to the sign in window, although I can access the account by using the "InPrivate Browsing" option in IE10. Not a huge problem...
Hi all I was annoyed by how Windows 8 keeps sharing folders on any network I connect to, so I did some digging on Google and found a post on how to disable network sharing. Someone also mentioned how changing Users Permissions / settings would things further, so I went ahead and changed those...
Solved Fingerprint logon? in User Accounts and Family Safety
Hi, Does anyone know how to enable fingerprint logon in Windows 8? I'm using a Toshiba Portege R830 and I've installed the fingerprint utility + enrolled my fingerprints, but during the logon process, it doesn't prompt me for my fingerprint. I couldn't find a place to enable fingerprint logon...
I've been using the same PCI card for years, and have had trouble over the years, but never like this. Ever since I installed Windows 8 it has been shaky, but I finally got my wifi to work for a while. I installed "Expat Shield", which is a ip blocker that allowed me to stream BBC for the olympics,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook