Windows 8 and 8.1 Forums


Firefox has stopped displaying correctly for User2

  1. #41


    Hi there. I found 4 or 5 instances of _User25 in my Registry. It has something to do with the interface.

    I think at this point it's a combination of Windows and FF that corrupted install.

    Was this an upgrade via the Store?

      My System SpecsSystem Spec

  2. #42


    Posts : 40
    Win 8.1


    Quote Originally Posted by HippsieGypsie View Post
    Hi there. I found 4 or 5 instances of _User25 in my Registry. It has something to do with the interface.

    I think at this point it's a combination of Windows and FF that corrupted install.

    Was this an upgrade via the Store?
    Thanks for checking. I guess '_User25' is a legitimate registry item then. However, the 'User2' entries should presumably be deleted.
    Firefox was not obtained through the App Store. It came direct from the main FF download site.
      My System SpecsSystem Spec

  3. #43


    Perhaps I wasn't clear with the question. Was this an OS upgrade (8 to 8.1) via the Store?
      My System SpecsSystem Spec

  4. #44


    Posts : 40
    Win 8.1


    I think so. As soon as I installed Windows 8.0 Pro Upgrade, I was invited to upgrade to Win 8.1 Pro.
      My System SpecsSystem Spec

  5. #45


    Many here will claim that upgrading is not the best method and that fresh installs are best. At this point since we've not come to any conclusion on a fix, you might consider to start all over with a fresh install. It seems even the FF gurus here are confounded with a solution. It seems not many have encountered your problem.

    You need to have a Windows 8 retail key to download, create an ISO, and install. An OEM or System Builders key won't work.

    Windows 8 and Windows 8.1 ISO - Download or Create
      My System SpecsSystem Spec

  6. #46


    Posts : 40
    Win 8.1


    I really do appreciate your efforts on my behalf. This does seem to be a difficult nut to crack so it may well be that the only answer is an OS reinstall. However, that's a lot of work and, as I have no problem with the primary user profile, I would be reluctant to follow that path just for the privilege of using FF with a second user profile, especially as other browsers are unaffected. I think I might go for the easy way out and install another browser. It's a pity, because I have been using FF for many years and really like it.
      My System SpecsSystem Spec

  7. #47


    You're quite welcome.

    So to have this correct > FF works fine in account 2 by signing in when opening, correct? If so, a little inconvenience, but doable, yes? At least you got that far.

    Perhaps with time someone will post a solution. I've seen it months afterwards in some unsolved threads.
      My System SpecsSystem Spec

  8. #48


    Posts : 40
    Win 8.1


    Not quite. When signing in to User2 and clicking the FF icon, FF opens with a new tab, no toolbars and no left-click response on the menu button. To get things moving, Tap F10, click View, click Toolbars, click Menu bar (whether it is ticked or not). The bookmarks toolbar then appears, with any previously selected bookmarks/favourites. Those bookmarks are functional and site functionality is normal. However, the menu button never works so it is necessary to use the top menu bar items. It's more than a little inconvenient so I think I would prefer to change to a properly functioning browser.
      My System SpecsSystem Spec

  9. #49


    Posts : 1,720
    Windows 8.1 Pro


    Almost sounds like it's opening a 'Private Window' always in User 2.
      My System SpecsSystem Spec

  10. #50


    Posts : 40
    Win 8.1


    Quote Originally Posted by Edwin View Post
    Almost sounds like it's opening a 'Private Window' always in User 2.
    Except that it also has functional defects.
      My System SpecsSystem Spec

Page 5 of 5 FirstFirst ... 345
Firefox has stopped displaying correctly for User2
Related Threads
When I surf using IE 11 under windows8, I routinely run into problems where sites are not displayed correctly. See attached, a yahoo page. Items overlap, or just flat out never show (blank areas).. I've checked compatibility settings.. Is there anything else I can do to show these pages...
It started a while back, but now it's getting annoying. Anytime I download from a site, like a picture or media file (music, etc.), it downloads it fully, no question, but it still says it is still downloading even when you can see the current state such as 40.7MB out of 40.7MB completed. Weirdly...
Solved Photo app not displaying library in Software and Apps
The photo app is not displaying any library or file. Whenever I open any picture it opens in the PHOTO app but there is no next or previous feature. That's why I tried to include that folder (from which I want to see the photos) in my picture library. I included the folder into the picture...
Or is it? When set to display data in Celsius the bottom left scale lack the corresponding colors. 37422 37423 37424 37425
My screen has bars on the sides after i installed my new video card (ati radeon hd 6450). can anyone give me a different driver or how to fix this? 22529
Hi I created a local account in Windows 8 Enterprise 64-bit and then, via the User Accounts applet, I have renamed this account and I restarted the computer. Now, I have logged into this account and I switched to my Microsoft account and I restarted the system. So, I logged on to this...
WLM12 not displaying eot's in Browsers & Mail
Since upgrading from WLM11 to WLM12, I have been unable to view eots in HTML stationery even though they have been correctly coded. I assumed this to be an issue with WLM12 until recently when I found others using WLM12 can correctly see eots. I am using windows 8 32 bit and have checked all...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook