Windows 8 and 8.1 Forums


Firefox has stopped displaying correctly for User2

  1. #31


    I found this that may help you.

    Firefox Safe Mode: https://support.mozilla.org/en-US/kb...slug=Safe+Mode

      My System SpecsSystem Spec

  2. #32


    Posts : 40
    Win 8.1


    Thanks for the tip but I did already try all of those ideas, including FF reset, without achieving anything.
      My System SpecsSystem Spec

  3. #33


    Opera
      My System SpecsSystem Spec

  4. #34


    Posts : 40
    Win 8.1


    Yes, tried that and it works fine. However, there were aspects of its use I did not like, one being that it converted my ip address to that of the Opera administrators.
      My System SpecsSystem Spec

  5. #35


    Posts : 328
    Windows 8.1 (x64)


    This sounds a lot like a permission problem. FF tries to load resources, which it doesn't have access to, resulting in the weird problems you get (UI elements not showing up).
    Is User1 an administrator account ?

    To test my theory you can try Firefox Portable. It doesn't install/load any resources other than from its own directory. If this version works for all your accounts then it's probably a permission problem.

    Here is the link to FF Portable :
    Mozilla Firefox, Portable Edition | PortableApps.com - Portable software for USB, portable and cloud drives

    And its wiki page for more info :
    Firefox Portable - Wikipedia, the free encyclopedia
      My System SpecsSystem Spec

  6. #36


    Posts : 40
    Win 8.1


    Quote Originally Posted by oneeyed View Post
    This sounds a lot like a permission problem. FF tries to load resources, which it doesn't have access to, resulting in the weird problems you get (UI elements not showing up).
    Is User1 an administrator account ?

    To test my theory you can try Firefox Portable. It doesn't install/load any resources other than from its own directory. If this version works for all your accounts then it's probably a permission problem.

    Here is the link to FF Portable :
    Mozilla Firefox, Portable Edition | PortableApps.com - Portable software for USB, portable and cloud drives

    And its wiki page for more info :
    Firefox Portable - Wikipedia, the free encyclopedia
    I appreciate your interest but this was suggested by another contributor and it produced exactly the same result. Just to be sure, I have tried again, working entirely as User2 so that the download file and the installation are kept apart from the User1 environment. FP opens exactly the same way as FF with no response to a left-click on the Menu button and no toolbar retention.
    Something is disrupting FF but it is not affecting IE nor Opera.
      My System SpecsSystem Spec

  7. #37


    Posts : 40
    Win 8.1


    A step in the right direction - at last - or is it!
    This morning, I found the Win 8.1 Troubleshooter, tried Programme Compatibility Issues>Mozilla Firefox>ticked 'Does not display correctly' and 'Requires extra permissions'. I was then asked to enter my administrator password and 'Test the program' and it worked correctly. So I accepted 'Apply these settings to the program' and it continues to work.
    The only trouble is that I am now asked to enter the admin password every time I open FF.
    Is there any way around this?
    In fact, I have now found that I am simply getting access to the User! copy of FF, which rather defeats the objective of user independence. If I make a change to the bookmarks as User2, that is reflected when signing on as User1. This is evidently not the breakthrough that I had hoped for.
    Last edited by Geeky; 23 Aug 2014 at 06:08.
      My System SpecsSystem Spec

  8. #38


    Well, it is step in the right direction, for you found the issue, although it seems that it doesn't affect everyone. Now to correct it.

    Have you fiddled with UAC at all? Folder permissions? Anything like that prior or after FF install?
      My System SpecsSystem Spec

  9. #39


    Posts : 40
    Win 8.1


    Quote Originally Posted by HippsieGypsie View Post
    Well, it is step in the right direction, for you found the issue, although it seems that it doesn't affect everyone. Now to correct it.

    Have you fiddled with UAC at all? Folder permissions? Anything like that prior or after FF install?
    No, I've kept well away from things I don't understand.
    Further to earlier advice, I did try 'Run as admin' but that did nothing. That why I was so surprised that the 'Troubleshooting' routine did at least give me access to the User1 copy of FF. There seem to be several tick boxes for 'Run as admin' and I guess I didn't find the right one.
      My System SpecsSystem Spec

  10. #40


    Posts : 40
    Win 8.1


    I've made a further attempt to clean out the Win 8.1 user profiles, firstly by deleting User2 and choosing the 'Delete files and folders' option. However, I again found that the empty folders remain in 'C:\Users' and the only way I have found to get rid of them is to delete step-by-step from the bottom of the folder chain upwards. Even so, when I go to the registry, I find that there are still several references to User2 as well as several to '_User25'. What on earth is that?
    I'm no expert in registry editing so I'm not sure what to do with those entries. Any suggestions?
      My System SpecsSystem Spec

Page 4 of 5 FirstFirst ... 2345 LastLast
Firefox has stopped displaying correctly for User2
Related Threads
When I surf using IE 11 under windows8, I routinely run into problems where sites are not displayed correctly. See attached, a yahoo page. Items overlap, or just flat out never show (blank areas).. I've checked compatibility settings.. Is there anything else I can do to show these pages...
It started a while back, but now it's getting annoying. Anytime I download from a site, like a picture or media file (music, etc.), it downloads it fully, no question, but it still says it is still downloading even when you can see the current state such as 40.7MB out of 40.7MB completed. Weirdly...
Solved Photo app not displaying library in Software and Apps
The photo app is not displaying any library or file. Whenever I open any picture it opens in the PHOTO app but there is no next or previous feature. That's why I tried to include that folder (from which I want to see the photos) in my picture library. I included the folder into the picture...
Or is it? When set to display data in Celsius the bottom left scale lack the corresponding colors. 37422 37423 37424 37425
My screen has bars on the sides after i installed my new video card (ati radeon hd 6450). can anyone give me a different driver or how to fix this? 22529
Hi I created a local account in Windows 8 Enterprise 64-bit and then, via the User Accounts applet, I have renamed this account and I restarted the computer. Now, I have logged into this account and I switched to my Microsoft account and I restarted the system. So, I logged on to this...
WLM12 not displaying eot's in Browsers & Mail
Since upgrading from WLM11 to WLM12, I have been unable to view eots in HTML stationery even though they have been correctly coded. I assumed this to be an issue with WLM12 until recently when I found others using WLM12 can correctly see eots. I am using windows 8 32 bit and have checked all...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook