Windows 8 and 8.1 Forums


New 8.1 Install - IE11 not accepting secure mail password

  1. #1


    Posts : 1
    Ipad os7

    New 8.1 Install - IE11 not accepting secure mail password


    I have an ASUS G75 - installed a new Samsung SSD to replace a Kingston SSD + clean install W 8.1 (new product key) + updates.

    Trying to login to my company email (they use gmail) through secureauth - the username is accepted and this brings up the password box, but when the password is entered, the password box disappears and all I am left with is the username box. Repeating the process gives the same result.

    With the W 8.1 on the old SSD, there was no problem.

    On a desktop with W 8.1 there is also no problem. The internet options seem the same on both computers.

    Everything else works fine, no boot problems etc etc.

    Has anyone any ideas - I've reached my limit with it.

      My System SpecsSystem Spec

  2. #2


    Welcome to Windows Eight Forums, Christo.

    I have a similar problem with a site using an Oracle system. With IE 10 & 11 using Windows 7 I had no problems. While dual booting with 8RP I could never get on. Upgrading to final release 8 then 8.1 no problem. I can't get on using my Windows phone 8.1 Developers Preview. It's very strange.

    I'll assume cookies are enabled? Performing a system cleanup before attempting? How about disabling addons before attempting? All these I've tried to no avail.

    Would you please list what you've tried?
      My System SpecsSystem Spec

  3. #3


    Posts : 115
    win-7-8.1


    Hi,
    All I can think of is active x filtering is activating ?
    Gear symbol on the top right/ Safety/ and see what is checked in this area,

    Just as a test see if disabling protection mode does anything Gear symbol/ Internet options/ Security section/ Uncheck Protection mode box/ Apply and Okay your way out,
    Close ie and re-open,
    Cheers
      My System SpecsSystem Spec

New 8.1 Install - IE11 not accepting secure mail password
Related Threads
Not accepting system password after update in User Accounts and Family Safety
I rebooted my system to install updates but it will not accept my password. Any suggestions? I am using my iPad to communicate this message.
Hi i have windows 8.1 pro 64bit with all the updates local account well , about the mail app , in the start metro it doesn't keep my user and password i have an account in outlook , well i insert my user and password and it connects but after some days seems it lost my user and password ...
I'm new to this, so if I'm doing in wrong, please forgive. Installation of 8.1 won't proceed until I uninstall F-Secure 2010-2011 (v10.*). I could not find F-Secure, so I downloaded the Uninstaller, ran it, and restarted my computer. For some reason, the message keeps popping up and I still...
Hi, I hope I am posting this in the correct part of the forum. I'm setting up a new laptop that has windows 8.1 for a friend. During the setup we used her existing email address / password. So currently if she selects the mail tile it opens up right into her email. However, she is very...
Anyone have an answer for this issue ? Appears browser related as problem is only in IE11. Have googled issue and can find no definitive answer. Clearing cookies, etc and resetting IE11 does not help.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook