Windows 8 and 8.1 Forums


Problem while accessing a particular website

  1. #1


    Delhi
    Posts : 28
    Windows 8

    Problem while accessing a particular website


    Hi guys
    i am not able to open a particular site
    the thing is that it shows 127.0.0.1 not available but i didn't entered this local host address
    i even checked hosts file in C and it's not present there
    also i use Proxycap a proxy filtering software to redirect all my incoming and outgoing connection through a proxy
    and all websites opens except for this

    Attached Thumbnails Attached Thumbnails 1.png  

      My System SpecsSystem Spec

  2. #2


    Posts : 2,130
    Windows 8.0 x64


    Open an elevated command prompt and enter this command:
    nslookup sitedomain

    where site domain is the site you are trying to surf to. Don't put in the http://
    also try it with and without the www if the url has the www included.

    If it's a name service issue you should see it give the 127.0.0.1
    If it gives other numbers try surfing to it using "http://" followed by the numbers returned by nslookup
    (The double quote are just so it won't show as a link when posted. Omit them.)

    where numbers ae copied and pasted from the nslookup info.

    example:

    Click image for larger version
      My System SpecsSystem Spec

  3. #3


    Delhi
    Posts : 28
    Windows 8


    Quote Originally Posted by MilesAhead View Post
    Open an elevated command prompt and enter this command:
    nslookup sitedomain

    where site domain is the site you are trying to surf to. Don't put in the http://
    also try it with and without the www if the url has the www included.

    If it's a name service issue you should see it give the 127.0.0.1
    If it gives other numbers try surfing to it using "http://" followed by the numbers returned by nslookup
    (The double quote are just so it won't show as a link when posted. Omit them.)

    where numbers ae copied and pasted from the nslookup info.

    example:

    Click image for larger version
    ok i did what you said
    this is what i got

    i tried to open through ip and got this error
    Direct IP access not allowed

    What happened?

    You've requested an IP address that is part of the CloudFlarenetwork.
      My System SpecsSystem Spec

  4. #4


    Posts : 2,130
    Windows 8.0 x64


    It may be blocking your IP for some reason.
    Try sending an email to
    support@domain

    It sounds like it's blocking. Somebody may have tried to DOS them from an address similar to yours or even spoofed your address. Only they can say what the issue is.
      My System SpecsSystem Spec

Problem while accessing a particular website
Related Threads
Have a new HP Pavilion computer with Windows 8.1 installed. Using Internet Explorer or Firefox, I can access most Web sites okay, but not others. Among those I cannot access are www.microsoft.com and www.amazon.com. My wife has a computer running Windows 7 and can access those sites okay. My...
Solved Problem Accessing UEFI on startup in Installation & Setup
I have an 8.1 GPT/UEFI system from an HP, and I can't get into the UEFI on system start. I know that I may be able to do so from within Win 8, but I want to get in on startup. I've tried F1, F9, F10, F12, Esc and Del. I only can get to the boot manager, which does not help. I don't see a way to...
Hi. I've spent a whole day trying to restore my Wifi connection after downloading 8.1. I've looked at forums all over the web and despite many people having the same problem, I haven't found a solution that works for me. Any help would be much appreciated; I'm tearing my hair out!
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
Hello. I have two pcs: an old desktop pc with windows xp and a notebook with windows 8. Both computers are connected to the Internet through an adsl router and are also connected togheter, sharing files and folders through plain networking: HomeGroup would not work with windows xp. ...
Solved problem accessing store in Software and Apps
I recently had the problem of a 'continual prompt to access store account' which Brink helped resolve realising it was a Microsoft Outlook glitch (thanks for that!) However try as I might when I attempt opening Store I just get the message 'Windows Store isn't available on this PC. Contact your...
Hello, We have a Windows 8 Pro OS installed on a HP Envy desktop. It is connected to a private network via an Ethernet but is not attached to the company domain. I am trying to access a server, located on the network and joined to the domain, from the Windows 8 Pro machine but am unable to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook