Windows 8 and 8.1 Forums


Web browsers won't load pages after 8.1 upgrade

  1. #1


    Posts : 3
    Windows 8

    Web browsers won't load pages after 8.1 upgrade


    Kept ignoring prompts to upgrade to 8.1. Finally went ahead and did it and now neither IE or Chrome will load web pages. The programs themselves open but nothing happens. Not even a "can't load page" message. I am connected to the internet and I tried a few apps that seemed to work as normal. I've found this question online and followed a few instructions that didn't work. One worked for a minute but it went back. I'm not super tech savvy so I don't even know what it did, just followed some command prompts. I contacted Samsung support and they had me turn off IE under "turn windows features on or off" and turn it back on. It worked. For about two minutes. Now nothing again. Any help is appreciated.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 3
    Windows 8


    Issue persists. Any ideas?
      My System SpecsSystem Spec

  3. #3


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    From the elevated command prompt reset winsock by typing this command netsh winsock reset

    It would help to know if you have a wireless connection or Ethernet and have you tried the Network Troubleshooter in the Control Panel.
      My System SpecsSystem Spec


  4. #4


    Posts : 115
    win-7-8.1


    Hi and welcome to EightForums,
    Please also post which security suite you have installed,
    Also try Clean boot and post screen shots of your Startup and Services sections,
    Make sure the services section on the bottom left that the box is checked to Hide all Microsoft services
    https://www.eightforums.com/tutorials...ndows-8-a.html
      My System SpecsSystem Spec

  5. #5


    Posts : 3
    Windows 8


    OK, so I found a series of cammand prompts in a thread somewhere else, starting with the winsock reset prompt above. Also an ip reset prompt (sorry didn't memorize them) and they worked for a month. Now the problem is back and the prompts work but only for a while. Five minutes to an hour or so. Eventually, web pages stop loading.

    I've googled this issue using every possible string of words to find solutions and there are HUNDREDS of threads about this problem. The winsock reset is suggested in all of them with various results. This is incredibly frustrating. Are there any concrete solutions to this? It's disheartening that a problem this common hasn't been addressed by Microsoft.
      My System SpecsSystem Spec

Web browsers won't load pages after 8.1 upgrade

Similar Threads
Thread Forum
Google Chrome Pages Do Not Load at All Windows 8.1
Help, Help.I have Windows 8.1 - Google Chrome will not load pages at all.I bought this computer brand new about 1 month ago. Google chrome browser was working great until the day before yesterday - all of a sudden, will no longer load pages.Help - am overwhelmed with all of the posts about 8.1...
Browsers & Mail
Browsers do not load pages properly!
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Browsers & Mail
No pages other than Google load
Hi all, apparently I have a pretty common problem but none of the solutions I have found seem to work. Here's the issue. Since upgrading to windows 8.1 I have been having issues with my internet connection. I can be browsing the web fine and then all of a I won't be able to load any pages...
Browsers & Mail
Web pages running slow on all browsers
Hi all im hoping that someone will be able to help, I have windows 8.1 it was working fine for a good while but now web pages can be slow loading or dont load at all, if i hit F5 some pages will then load. I have googled this problem & tried many different possible solutions but none have worked,...
Browsers & Mail
Unable to Load Pages While Downloading
I've got a new desktop which is connected to my house wifi using an USB adaptor. The signal quality is constantly at 5 bars but I find myself frequently having to refresh multiple times whenever I load a new page on the browser either because it's not loading or pictures or not showing. Pages...
Network & Sharing
After upgrading to 8.1, Web pages and emails load slow
After upgrading from Windows 8 to 8.1, Internet pages and emails load slowly. After reporting this to a 2nd level MS Support person, he still hasn't fixed it though he has spent a lot of time on it so far. I finally Googled about the issue and found that many others were having the same problem. I...
Browsers & Mail
Browser won't load Web Pages
Hi, I have a new Sony Vaio Duo 11 laptop. Up to a few days ago I could connect without any problem to the internet using IE. Suddenly every time I launch Internet Explorer It will not connect to any web page (This page can't be displayed) My connection is through WiFi and the connection is...
Browsers & Mail

Eight Forums Android App Eight Forums IOS App Follow us on Facebook