Windows 8 and 8.1 Forums


Problems Running Videos with Win8.1 & IE11

  1. #1

    Problems Running Videos with Win8.1 & IE11


    When I try to run the videos at this site, the black window for the video opens, but no video appears to run. Using MS Defender for AV, and have tried disabling pop up blocker, with no change. I can run the videos with my Win7 laptop which also uses IE11 and Defender. The difference between the two setups seems to be Win8.1. Any thoughts on what I could change for settings to get the video to run.

      My System SpecsSystem Spec

  2. #2


    It's in Flash format, do you have Adobe Flash Player add-on installed and up to date ? If you do, try right click on that screen and chang Hardware Acceleration. It's all running fine here.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by CountMike View Post
    It's in Flash format, do you have Adobe Flash Player add-on installed and up to date ? If you do, try right click on that screen and chang Hardware Acceleration. It's all running fine here.
    I believe Adobe Flash Player is installed and up to date. When I go to the Flash site it says I have the up to date version. I don't follow what you mean about "change Hardware Acceleration" How do I do that. I tried adding that particular site to the Compatibility mode list, but no change.
      My System SpecsSystem Spec

  4. #4


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I don't follow what you mean about "change Hardware Acceleration" How do I do that.
    Right click video &:

    Click image for larger version

    Then uncheck:

    Click image for larger version

    See if Flash is enabled:

    Click image for larger version
      My System SpecsSystem Spec

  5. #5


    OK, I kept hammering away at this issue until I stumbled on the solution to my problem. I say "my problem" because the reason I was having a problem, and I suspect others were not, is that I had some time ago enabled a Tracking Protection List which kept Google from tracking my activity on line and bringing up related advertisement items. I recall I got the list from Microsoft (they probably don't like Google much!).

    This particular site has a number of items which are being blocked by the Tracking Protection, including the video window. When there is protection being applied you will see blue "NO" icon toward the right end of the Explorer address bar. You are supposed to be able to click on this blue icon and temporarily turn off the tracking protection. You can do this for this particular site, but it immediately turns back on again. One solution would be to delete all tracking lists or disable them. My work around for this site is to just click on the gear icon in top right of screen, Safety, Turn off Tracking Protection. Then I have to remember to turn it back on again when I am done with this site, or a problem site. Strange thing is that you can get lots of lists of sites to block, but no lists of sites to exempt. Too bad, as that would work well.

    Once I figured out what was going on, I actually added another list, "EasyPrivacy". Will see how that works over time, and hope I don't forget about it, if I have a problem in the future...

    Here is a screen shot of what the Manage Add-Ons screen looks like when you have Tracking Protection Lists.

    Click image for larger version
      My System SpecsSystem Spec

Problems Running Videos with Win8.1 & IE11
Related Threads
Hi folks My wife's new ASUS notebook operates on Windows 8.0 and we uploaded the free MS Office 2013 package that came with it. All was well for two weeks but a few days ago she was unable to view videos from Youtube, Iplayer, BBC news etc although the sound track was playing OK, indicating that...
IE Desktop (Menu bar) Favorites always seem to sort by name. Want to manually shift high usage items to top like I could with IE8. Have disabled Add-ons (Classic IE, Logitech SetPoint, Shockwave) with no effect. Looked in IE options for a sort or drag/drop setting, but didn't see anything.
IE11 security problems in Browsers & Mail
Hi there I mainly use KONQUEROR in Linux KDE desktop as my browser now so am un affected with the latest security scares of IE. Now more than ever people should NOT use IE on XP. (Conspiracy theory here - I just LOVE them. : Maybe Ms PAID some hackers to generate the problem to force people...
Hi all, So, I recently installed a new OEM drive in my computer, the same as the previous one. It's an HP Pavilion dm4 3170se, and the drive is a hybrid Seagate Momentus XT (500 gb). This particular model has an SSD 16gb partition that's supposed to make startup a lot faster. When I upgraded to...
Problems running downloads in Software and Apps
I apologise if this has been raised in another thread - I'm sure it probably has but the nature of problem is such that it would be impossible to search the forums for it (because words like "download" and "installation" are so frequent!) I have a computer that came with Windows 8 installed. We...
problems playing videos in Browsers & Mail
Hi, i just got a new computer with windows 8 and can't seem to watch any videos on youtube. It plays the sound but I can't see anything. I've searched other posts similar and done a google search for this problem and some answers seem to recommend drivers or codec or something. I don't know how to...
I am having problems with playing embedded videos in IE 10, even in desktop mode. I usually don't care about IE, except that it is my default browser. I expect some videos don't to play in Metro mode, but I do expect them to play when I select view on the desktop. Here is a URL that has an...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook