Windows 8 and 8.1 Forums


Internet Explorer does not open, but all other browsers do

  1. #1

    Internet Explorer does not open, but all other browsers do


    Hello all,

    I don't really use internet explorer ( or as my dad calls it...internet exploder ahah ) a whole lot but bugs in general just irritate me sometimes.

    I have no idea when this started ( again, I don't use IE a lot ) I run a completely updated Windows 8.1 (home?) edition operating system so the browser I take it should be fully updated already. I have tried opening it directly from the local directory for it and also running as an administrator and neither would make it open.

    There is no error message and there is no direct indication in the processes currently running under task manager that shows that it has booted up and is just not responding.

    I thought maybe I could uninstall it but... then I look under program and features and I didn't see any relative program to uninstall for it. I remember a few years back uninstalling like version six or seven under a xp operating machine but that was ages ago.

    Any type of direction here would be greatly appreciated and thanks in advance.
    Last edited by loveandpower; 10 Jun 2014 at 17:15. Reason: SOLVED

      My System SpecsSystem Spec

  2. #2


    Posts : 22,577
    64-bit Windows 10


    Hello loveandpower, and welcome to Eight Forums.

    If IE shows as being open from the icon on the taskbar, then double check to see if it may just be offscreen. If so, then you could just use an option in the tutorial below to get it back onscreen.
    If IE is not actually open, then you might see if completely resetting IE may help.

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Hi Brink,

    I appreciate the timely response and thanks for the warm welcome to the forums. Unfortunately I cannot access internet explorer at all so I can't even go and reset the settings. When I say I can't access it I mean I can click the icon but nothing starts up whatsoever.

    Seems strange I know.
      My System SpecsSystem Spec

  4. #4


    Posts : 22,577
    64-bit Windows 10


    Are you able to open Internet Options (step 3) from the Control Panel (icons view) to reset IE with instead?
      My System SpecsSystem Spec

  5. #5


    So I just finished resetting as shown and instructed and then rebooted my machine for good measure. I am still unable to open Internet Explorer.
      My System SpecsSystem Spec

  6. #6


    Posts : 22,577
    64-bit Windows 10


    In that case, you might see if running a sfc /scannow command may help if it's just the system files for it are corrupted.

    Do you have any 3rd party AV or security program installed that may be blocking IE? If so, double check to make sure that IE is added to it's safe/white/exception list.
      My System SpecsSystem Spec

  7. #7


    The only antivirus I run is Malwarebytes Pro and also the Malwarebytes anti exploit tool. How would I go about checking the exceptions in both of those programs for internet explorer specifically?

    I know that under "shields" on the anti exploit tool it lists all of my browsers including firefox, chrome and internet explorer but it wouldn't make sense to me at least if it blocks one and not the other two ( unless it thinks internet explorer is that bad heh? )

    I am running a scan now in the command prompt and will update that tomorrow. It's midnight here so I will be heading to bed.
      My System SpecsSystem Spec

  8. #8


    A Finnish ex-pat in Leipzig, Germany
    Posts : 1,452
    Windows 8.1 Pro with Media Center


    Just a thought but have you accidentally turned IE off (disabled it)?

    Windows Features - Turn On or Off in Windows 8

    Worth to check:

    Click image for larger version


    Kari
      My System SpecsSystem Spec

  9. #9


    Hi Kari,

    I just checked this as requested and it's already checked so I assume it's already turned on.

    For Brink,

    The scan completed and it said there was two corrupted files I just didn't know if attachments were allowed or not so wanted to get it confirmed first before I showed it to you/others.

    Edit: this is what the log says was not repaired:

    Found: {l:32 b:wgHHosJQT/DmRFg6BOknj8+dDjNIRJwMbInzECPO8oM=} Expected: {l:32 b:n520k714Uu3utHa5JGQ6HQYbZphKhlMWq5pEmfnCDuw=}2014-06-09 00:20:47, Info CSI 00000836 [SR] Cannot repair member file [l:36{18}]"Amd64\CNBJ2530.DPB" of prncacla.inf, Version = 6.3.9600.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
    2014-06-09 00:20:47, Info CSI 00000837 Hashes for file member \SystemRoot\WinSxS\amd64_prncacla.inf_31bf3856ad364e35_6.3.9600.16384_none_9590ba64d5b91f79\Amd64\CN BJ2530.DPB do not match actual file [l:36{18}]"Amd64\CNBJ2530.DPB" :


    Found: {l:32 b:wgHHosJQT/DmRFg6BOknj8+dDjNIRJwMbInzECPO8oM=} Expected: {l:32 b:n520k714Uu3utHa5JGQ6HQYbZphKhlMWq5pEmfnCDuw=}
    2014-06-09 00:20:47, Info CSI 00000838 [SR] Cannot repair member file [l:36{18}]"Amd64\CNBJ2530.DPB" of prncacla.inf, Version = 6.3.9600.16384, pA = PROCESSOR_ARCHITECTURE_AMD64 (9), Culture neutral, VersionScope = 1 nonSxS, PublicKeyToken = {l:8 b:31bf3856ad364e35}, Type = [l:24{12}]"driverUpdate", TypeName neutral, PublicKey neutral in the store, hash mismatch
    2014-06-09 00:20:47, Info CSI 00000839 [SR] This component was referenced by [l:186{93}]"Microsoft-Windows-Printer-Drivers-Package~31bf3856ad364e35~amd64~~6.3.9600.16384.INF_prncacla"
      My System SpecsSystem Spec

  10. #10


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by loveandpower View Post
    Hi Kari,

    I just checked this as requested and it's already checked so I assume it's already turned on.

    For Brink,

    The scan completed and it said there was two corrupted files I just didn't know if attachments were allowed or not so wanted to get it confirmed first before I showed it to you/others.
    If I may suggest, uncheck it in Programs & Features.
    Reboot.
    Recheck it & reboot.

    Run this batch file below.
    Download it & right click it & click Properties & Unblock it.
    Then run it.
    It will take at least 2 hours or so to finish.
    Be patient.

    Repair.bat

    Hope this helps.

    A picture:

    Click image for larger version
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Internet Explorer does not open, but all other browsers do
Related Threads
I have 8.1 with IE11 which will not run or open. In desktop mode the icon lights up for about 3 seconds, no window ever shows up and then the icon goes back to normal. In metro mode it spins and maximizes on the screen but then goes away before anything else happens. I've tried several things to...
My Sisters net book developed a fault within four days of setting up, in so far that access to the internet was not possible. Each time a site was typed in the error message could not open page would come up. I started the net book up in safe mode, by using MSCONFIG and changing the boot up with...
How to Open Synced Tabs from your PCs in Internet Explorer 11 in Windows 8.1 IE11ís new syncing features on Windows 8.1 are designed with device-switching in mind. When a user leaves a device, all open tabs, except for InPrivate Browsing tabs, are synced using Microsoft SkyDrive servers so...
How to Open and Use Performance Dashboard in Internet Explorer 11 The Performance dashboard in Internet Explorer 11 (IE11) is a tool that quickly gives you the time it takes a webpage to render changes that were made to the DOM (Paint Time), how many frames per second it's rendering (Frame...
Hi - I upgraded from windows 7 to windows 8 pro and internet explore will not open at all from any icon or area. I see this has been an issue and need help in solving the problem. I read where someone removed Logitech web cam to fix the issue, but I do not have that. Can someone please give me...
Hello. Since I read many related topics about font rendering in IE10, I give my personal feeling. On my 1920*1080 DELL monitor, these are font rendering screenshots between IE10 and FF17. IE screenshot : 14051
Posting on correct thread now:o I have just downloaded windows 8. When i try to open internet explorer it will not open. It is set as default and i have updated windows 8 but still it will not open, opera does ok From the app screen clicking I.E i get a blue screen with the IE logo then it reverts...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook