Windows 8 and 8.1 Forums


Metro IExplorer slow and crashes after short time

  1. #1

    Metro IExplorer slow and crashes after short time


    Hello, I hope someone can help me out,

    since a few days my Internet Explorer 11 (newest version) crashes after a few short browsing time on my Dell Venue 8 Pro. There are specific mostly high crowded sites I can go to and it will freeze, or just if I tab/surf fast enough for example click links in a row. I had the same problem 3 months ago, and the only solution which worked was to reset Windows, install everything new. It worked so far until a view days ago, it began again to show the same behavior: slow site rendering, and freeze after a short time. The behavior is described for example here too by other users:

    IE11 crashing constantly after upgrading to 8.1 - Page 2 - Windows Phone Central Forums
    https://connect.microsoft.com/IE/fee...ows-8-1-update

    I already tried the following steps without luck:

    - reset IE settings to default
    - cleared all cache/cookies/settings
    - deactivated every plugin (I didnt have any special installed at all, I just deactivated the default ones one Flash, adobe pdf, Intel, to see if it helped, it didnt)
    - gave "all installed applications" rights to c:
    - did a sfc /scannow
    - cleared Windows Store cache (wsreset)
    - enable software rendering (which though doesnt have impact on metro ie I think)

    Heres one of the appangs:

    Protokollname: Application
    Quelle: Application Hang
    Datum: 23.04.2014 11:41:36
    Ereignis-ID: 1002
    Aufgabenkategorie101)
    Ebene: Fehler
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: mkdr-DELL
    Beschreibung:
    Programm iexplore.exe, Version 11.0.9600.17037 kann nicht mehr unter Windows ausgeführt werden und wurde beendet. Überprüfen Sie den Problemverlauf in der Wartungscenter-Systemsteuerung, um nach weiteren Informationen zum Problem zu suchen.
    Prozess-ID: 103c
    Startzeit: 01cf5ed8062bba24
    Endzeit: 13
    Anwendungspfad: C:\Program Files\Internet Explorer\iexplore.exe
    Berichts-ID: 74b29c43-cacb-11e3-9754-f47d1d5887fc
    Vollständiger Name des fehlerhaften Pakets:
    Anwendungs-ID, die relativ zum fehlerhaften Paket ist:


    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Application Hang" />
    <EventID Qualifiers="0">1002</EventID>
    <Level>2</Level>
    <Task>101</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-23T09:41:36.000000000Z" />
    <EventRecordID>6159</EventRecordID>
    <Channel>Application</Channel>
    <Computer>mkdr-DELL</Computer>
    <Security />
    </System>
    <EventData>
    <Data>iexplore.exe</Data>
    <Data>11.0.9600.17037</Data>
    <Data>103c</Data>
    <Data>01cf5ed8062bba24</Data>
    <Data>13</Data>
    <Data>C:\Program Files\Internet Explorer\iexplore.exe</Data>
    <Data>74b29c43-cacb-11e3-9754-f47d1d5887fc</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Binary>430072006F00730073002D00700072006F00630065007300730000000000</Binary>
    </EventData>
    </Event>

    Protokollname: Application
    Quelle: Windows Error Reporting
    Datum: 23.04.2014 11:41:36
    Ereignis-ID: 1001
    Aufgabenkategorie:Keine
    Ebene: Informationen
    Schlüsselwörter:Klassisch
    Benutzer: Nicht zutreffend
    Computer: mkdr-DELL
    Beschreibung:
    Fehlerbucket 94514903843, Typ 5
    Ereignisname: AppHangXProcB1
    Antwort: Nicht verfügbar
    CAB-Datei-ID: 0


    Problemsignatur:
    P1: iexplore.exe
    P2: 11.0.9600.17037
    P3: 5312c30a
    P4: 4a36
    P5: 16908320
    P6: iexplore.exe
    P7: 11.0.9600.17037
    P8:
    P9:
    P10:


    Angefügte Dateien:
    C:\Users\marc\AppData\Local\Temp\WER33F7.tmp.appcompat.txt
    C:\Users\marc\AppData\Local\Temp\WER34B3.tmp.version.xml
    C:\Users\marc\AppData\Local\Temp\WER34F4.tmp.WERInternalMetadata.xml


    Diese Dateien befinden sich möglicherweise hier:
    C:\Users\marc\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_iexplore.exe_a38389414439d52 5a4586c037711f6ace4eb91_6f18e8f5_11fa3a8e


    Analysesymbol:
    Es wird erneut nach einer Lösung gesucht: 0
    Berichts-ID: 74b29c43-cacb-11e3-9754-f47d1d5887fc
    Berichtstatus: 0
    Bucket mit Hash: d30c8e0ddd3ca32590d2454e45e7514b
    Ereignis-XML:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Windows Error Reporting" />
    <EventID Qualifiers="0">1001</EventID>
    <Level>4</Level>
    <Task>0</Task>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2014-04-23T09:41:36.000000000Z" />
    <EventRecordID>6158</EventRecordID>
    <Channel>Application</Channel>
    <Computer>mkdr-DELL</Computer>
    <Security />
    </System>
    <EventData>
    <Data>94514903843</Data>
    <Data>5</Data>
    <Data>AppHangXProcB1</Data>
    <Data>Nicht verfügbar</Data>
    <Data>0</Data>
    <Data>iexplore.exe</Data>
    <Data>11.0.9600.17037</Data>
    <Data>5312c30a</Data>
    <Data>4a36</Data>
    <Data>16908320</Data>
    <Data>iexplore.exe</Data>
    <Data>11.0.9600.17037</Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    </Data>
    <Data>
    C:\Users\marc\AppData\Local\Temp\WER33F7.tmp.appcompat.txt
    C:\Users\marc\AppData\Local\Temp\WER34B3.tmp.version.xml
    C:\Users\marc\AppData\Local\Temp\WER34F4.tmp.WERInternalMetadata.xml</Data>
    <Data>C:\Users\marc\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppHang_iexplore.exe_a38389414 439d525a4586c037711f6ace4eb91_6f18e8f5_11fa3a8e</Data>
    <Data>
    </Data>
    <Data>0</Data>
    <Data>74b29c43-cacb-11e3-9754-f47d1d5887fc</Data>
    <Data>0</Data>
    <Data>d30c8e0ddd3ca32590d2454e45e7514b</Data>
    </EventData>
    </Event>

      My System SpecsSystem Spec

  2. #2


    I could solve it by creating a new Windows user profile, unlinking MS account, copying documents over, deleting my old one. I dont know why it solved it. I guess the "IE profile reset" features doesnt really reset everything, and the IE profile somehow was messed up. Someone have an idea how, or how I could prevent this in the future? Because like I mentioned in my first post, it happened before a few times. I am not using any tools like CClearner or something, I didnt have any addons installed.
      My System SpecsSystem Spec

Metro IExplorer slow and crashes after short time
Related Threads
Okay, so everytime I run Chkdsk it always finds errors on the disk. I am unsure why, but if I run chkdsk back to back, it will keep constantly find new errors every time. Also, the Chkdsk takes about 2 and a half hours to complete, and always gets stuck at 10% for most of that time. This is...
I have configure Short time as HH:mm:ss tt to show seconds (and AM/PM just for the test) to modify the short time on the task bar, the result, HH:mm tt seconds do not want to come over ... attached an image, anyone knows, better without 3rd parties tools, to show the seconds ?
Frequent crashes a short time after start up in BSOD Crashes and Debugging
Hi I'm not very technical so please speak plainly!! To illustrate this point I realised I'd uploaded and incomplete zip file so here's another one! My error messages following a re-start are: C:windows\minidump\101913-26769-01.dmp and...
I've recently installed a dual boot, Windows 7 and Windows 8. The installation went fine but then after a very short time my Windows 8 Screen goes black. I had to press the power button to exit. When again rebooting into Windows 8 the "blue window" shows and the spinner goes around for about 20...
short slow downs in Performance & Maintenance
Hi everybody! I dont have BSOD problem, however my OS does small "lags" while listening or watching something. These lags are just 0.1 second long "slow-downs" and always repeats 4 times keeping a 0.5 sec gap between each other. Can you suggest me things to check to solve this? (Before Win8, I...
Slow boot time in Performance & Maintenance
Hi everyone, I am new to Windows 8. I recently install Windows 8 Consumer Preview. Almost everything seems to work fine so far except for one particular issue. Before when I was using Windows 7, my computer's boot time was around 30 seconds. Now with Windows 8, it takes a minimum of 1 minute. ...
a short Metro UI wish list in General Support
One thing I never liked about Windows and Linux is that default position of the left and upper left. I use a 37" monitor which does a splendid job but when windows defaults to the upper left I have to crank my head to the upper left. :( ...no, I will not use a smaller monitor. ... and...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook