Windows 8 and 8.1 Forums


Link not working right

  1. #1


    Ohio
    Posts : 473
    Windows 8 Pro

    Link not working right


    When I'm on a web site that has a link that says"Contact me" or other such words and I click on that link this iswhat it brings up. I think it started happening since I've installed Windows 8.The only way I can contact the person is to right-click and select "viewsource" where I can see the email address and then contact the personusing that address.
    Click image for larger version


      My System SpecsSystem Spec

  2. #2


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    The html for an email link is:

    Code:
    mailto:"someone@someprovider.com"
    or .net, .org, etc.

    You need an email program to access for it to work.

    Click image for larger version

    I use Gmail:

    Click image for larger version

    When I click a mailto link :

    Click image for larger version

    I get this in Windows Mail:

    Click image for larger version

    or you can right click & copy it & paste it into the 'to' field & erase the 'mailto:' part.
    Last edited by David Bailey; 27 Mar 2014 at 13:29.
      My System SpecsSystem Spec

  3. #3


    Ohio
    Posts : 473
    Windows 8 Pro


    David, I do understand how to view the html code to get the email address as I've done that. But when that box comes up and I click on my email provider it says, "You've already added this account." I don't understand why that box even comes up as I already have an email account. Previously when I click on the link that says, "Connect", it would bring up my email account but now it doesn't.
      My System SpecsSystem Spec

  4. #4


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    I don't know then.

    Someone else will have to pitch in & help.
      My System SpecsSystem Spec

  5. #5


    Are you using IE, Frank? If so, click the Tools cog wheel and got to Internet Options > Programs tab > Set Programs button. It will open a page with a list of programs. Choose the one you want to use for mail.

    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    Ohio
    Posts : 473
    Windows 8 Pro


    That did it, Tony--thanks. David, thanks anyway for your input.
      My System SpecsSystem Spec

  7. #7


    Cool. You're welcome, Frank.
      My System SpecsSystem Spec

Link not working right
Related Threads
Solved Register Link? in Site Stuff
Hi. I just signed up! But, When I signup, I can't find any "Register" link in the site. By the way, as webmaster I know what is the register link of vbulletin. But, a newbie in forums may difficult to find the register link! I think, this is very important and to be noticed by the admin. ...
Link aggregation in Network & Sharing
Hi, I have a NAS and my WIndows 8.1x64 PC as clients of my LAN, both connected to a Gigabit switch. My PC has two Gigabit NIC's of which currently only one is being used to connect to the LAN, the NAS has 4 NIC's of which only one is currently being used. I'd like to use link aggregation to double...
In Windows 8 when I make Firefox or Chrome (as an example) small down to the Task Bar the Icon then disappears. In the former Windows the Icon always stayed in the Task Bar. So if I try to open either of the two programs listed above it opens a NEW instance, not the one that I moments ago had...
Hello, I am subscribed to a Dutch forum about fly fishing. When subscribed to a topic I get an E-mail notifying me there is a new reply. In Windows 7 using IE9 (and previous versions) clicking the link would send me immediately to the page and the exact response that I had not read yet. Now...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook