Windows 8 and 8.1 Forums


Graphical Anomalies, mainly Firefox

  1. #1

    Graphical Anomalies, mainly Firefox


    EDIT 3:

    Use nvidia 302.80 Windows 8 drivers. Appears to be fixed with using them.




    Anyone else having graphical anomalies using Firefox?
    It's tricky to explain but graphics go a little odd on Firefox's toolbars (and mostly just the toolbars)
    Got an Nvidia GT 430 with the "8" drivers (though I'm fairly certain they are the same as the 7 drivers)
    It does seem to only be Firefox (though at 1 point icons looked slightly funny in control panel)

    It's no big deal really, just thought it was odd and was kinda curious if it was just me...

    I'll try and clean vid driver install later (I installed over the 7 drivers post upgrade cuz like I said, I suspect they are the same drivers)

    I'll post screenshots next time I'm on that computer too.

    Click image for larger version

    Click image for larger version

    EDIT: Another thread just reminded me, Media Center suffers from these anomalies to the point where I can't set it up...
    I shrugged it off as Media Center just not working (this is a beta build after all...) but now that I think about it, it may be related...


    Edit 2 See Post: Graphical Anomalies, mainly Firefox

    Attachment 3793

    Yep, fixed it for me also. Does not seem to change the speed of web page loading so that's good.



    See reported bug on Mozilla
    Last edited by Airbot; 15 Jun 2012 at 20:23.

      My System SpecsSystem Spec

  2. #2


    Posts : 1,353
    Windows 8 Pro/Windows 8 Pro/Windows 7 64 Bit64Bit/Windows XP


    I had problems with Firefox on the DP, havent tried it out on the CP.
      My System SpecsSystem Spec

  3. #3


    Nothing wrong here.
      My System SpecsSystem Spec

  4. #4


    I get them too. The "addons" tab background jumps from white to light blue to dark blue when I scroll it, the FF button (upper left) has a weird glitch on it that comes and goes, and addon buttons in the toolbar (like ghostery) don't display correctly either.
      My System SpecsSystem Spec

  5. #5


    Adelaide
    Posts : 1,338
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 17.1 MATE (64 bit)

    I've seen it in FF


    I use buttons pinned to the "Menu" toolbar (shock! horror!).
    They don't seem to get drawn properly.
    If you swipe the mouse pointer over them, they go back to normal.

    It happens in the W8 DP and W8 CP.
      My System SpecsSystem Spec

  6. #6


    Manchester CT
    Posts : 693
    Windows 8.1 Pro 64 bit GA


    And I thought I was the only one. The min, max, and close buttons in the upper right corner can be completely blank at times and I have to guess where the correct button is. Thanks for letting me know It was not just a video card issue.
      My System SpecsSystem Spec

  7. #7


    Quote Originally Posted by johnpombrio View Post
    And I thought I was the only one. The min, max, and close buttons in the upper right corner can be completely blank at times and I have to guess where the correct button is. Thanks for letting me know It was not just a video card issue.
    Same here.
      My System SpecsSystem Spec

  8. #8


    Har har! Glad to see I'm not the only one. Stevieray you did an excellent job at describing the issue! I couldn't find those words for some reason... As for min, max and close being blank, I've gotten that but I think my favorite was when I had 3 close buttons overlapping each other...
    Any of you guys tried Media Center?
    I'm insanely curious as to the root of this cause now that I know it's not just me...
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by RolandHazoto View Post
    Har har! Glad to see I'm not the only one. Stevieray you did an excellent job at describing the issue! I couldn't find those words for some reason... As for min, max and close being blank, I've gotten that but I think my favorite was when I had 3 close buttons overlapping each other...
    Any of you guys tried Media Center?
    I'm insanely curious as to the root of this cause now that I know it's not just me...
    I'll try Media Center later, when I log back onto eight.
      My System SpecsSystem Spec

  10. #10


    My Media Center looks fine so far.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Graphical Anomalies, mainly Firefox
Related Threads
Good evening. I'm trying to Dual Boot W8.1 Pro w/ WMC along with Ubuntu 14.04 LTS on a Dell Latitude D630 using a T7500 C2D CPU. I've set W8.1 as the Default OS but, when it goes to the Windows Boot Manager, it's the Vista/ 7 old-fashioned type of Black screen. I would like to see the bright...
It's hard to explain but sometimes when I start up my pc and the Windows 8 loading screen comes up, (That purple screen that says loading and the dots going in circles) I know that there are going to be some stuttering problems whenever I watch a video (Youtube, MP4) or play a game. Restarting is a...
I have BonziBUDDY running on my Windows 8.1 laptop and there's this gross and annoying blue box around him. I've seen videos with Bonzi running on Linux via WINE and he also has the blue box around him there, and I'm wondering if there's a possible way to remove it, because it's really really...
Solved Screen Anomalies in Graphic Cards
Hi, I've just got this problem recently where I see a lot of random graphical anomalies-- often appearing as bands of colored lines I've attached photos of the latter help, please :c
Visual anomalies + Windows Backup prompts in Performance & Maintenance
I'm just going to put this as briefly as I can. I've been having THIS sort of thing happen to me lately: 30700 I have my desktop wallpapers to show up on Start. Every now and then, after I log in and go to my desktop, something just like that appears in the top left. Whenever I...
Graphical challenge in Customization
It's a challenge for me to get the result I'd like anyway. Cut/ Paste doesn't always work. Hopefully someone with those skills could give my Mom a 'multi-colored' spike with some spikes leaning left & right. If you could help, I will appreciate it. Thank you 19337 Poster for "We don't quit...
Graphical boot menu gone in Performance & Maintenance
Hi there. I am trying my best to get the graphical boot menu back, the one in blue. All I have is the text version, of black and white. I have followed the tutorial 5245-startup-options. Done it twice, with no success. Settings show all according to the tutorial: default is 'current', identifier is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook