Windows 8 and 8.1 Forums


pages are not loading

  1. #1


    Posts : 2
    windows 8

    pages are not loading


    Please help me.My OS is windows 8 and browser is google chrome.pages are loading after refreshing about 30-40 times and even if they load,it is not proper (ie images not displayed....etc).here is the link to video showing the problem.Any help would be greatly appreciated.thanks http://m.youtube.com/watch?v=i4eCAwFjHrk

      My System SpecsSystem Spec

  2. #2


    Posts : 5
    Windows 8.1 Pro N


    may be your internet is not working well
    please let me know following things
    1.download is working or not?
    2.this problem is same for all browsers?
    3.have you tried other os like linux etc or other system to check whether net works or not?

    i have found two solutions give them a try
    A.1. Open CMD with administrator
    2. Copy this netsh winsock reset catalog and paste in cmd
    3. Click enter
    4.Restar PC

    B.Right click chrome shortcut and change comparability to windows xp sp3 hit apply>ok then open chrome
    if works then ok if not change again to windows 8 and then again check if works then ok if not change it to windows 7

    and let me know what happened
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    windows 8


    i performed all steps you have given but it still doesnt help.but there is one thing.internet works perfectly on all connected devices through wifi.
      My System SpecsSystem Spec

pages are not loading
Related Threads
web pages not loading properly in Browsers & Mail
hi i recently updated to win 8 and i use chrome as a browser and every time i acces a internet page 10808 it loads like this for the first time , after refresh it goes ok , can anyone help me please regards
Web pages freeze some of the time while loading. I have to use "refresh" in order to get the page to load totally. This freeze problem only occurs while I am on the internet and does not take place when I am running programs other than on the internet. Any help will be appreciated. It happens...
I am my wits end, all my searches has not picked up anything relevant enough… By “Slow” I mean from 20-30 seconds to X minutes, or never... WIN 8.1.0 STD with IE 11 – and Chrome - under Classic Shell on HP/Compaq Desktop 100 (1,48/8GB) F-Secure 1.99. When disabled for testing, no change...
My computer will freeze or stop loading a web page at times. I then must use the "refresh" command to get it to finish loading. All my programs are updated and current. I am using IE. Any ideas as to what I can do to eliminate this problem? Bob
My browser of choice is Firefox but I have the same problems in Chrome also. First a little background. I'm running Windows 8.1 for the last month (thanks to TECHNET) and up until 1 week ago I had Roadrunner light with download speeds around 9 to 10 Mbps. Last week I upgraded to higher speed...
I've a problem in windows 8, every time I open any webpage, it doesn't load at first time, and I need to refresh the page 1 or 2 times to fully load the page. Also I tried more than one browser and the problem still exists! any suggestions?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook