Windows 8 and 8.1 Forums


Anime videos on internet explorer not working

  1. #1


    Posts : 5
    64-bit

    Anime videos on internet explorer not working


    I'm not sure if this thread goes here since im new, but if anyone can help me I would appreciate it. I got a new laptop and I wanted to watch some anime to pass time but when I start watching a video after almost two minutes the video resets itself to the beginning. I cant figure out what is wrong and its starting to annoy me.

      My System SpecsSystem Spec

  2. #2


    Posts : 96
    Win 8.1 Enterprise


    Welcome to Eight Forums,

    Have you tried using a different browser? Chrome or Firefox?

    Have you cleared the cache in IE?
    How do I clear my web browser's cache, cookies, and history? - Knowledge Base
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    64-bit


    I have tried using chrome and deleting the cache and it still wont work
      My System SpecsSystem Spec

  4. #4


    Posts : 96
    Win 8.1 Enterprise


    Have you watched any Anime videos using a different computer in your place without any issues? Is this a wireless issue?
    Is it only Anime videos that are affected? Have you tried any other online videos?

    Can you please post your Speedtest?

    Edit: Can you try this link?
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    64-bit


    it works on the other computer just fine. I have tried YT but the only problem was that it would freeze on a frame but still continue to play and other websites had the same issues.
    speedtest: ping-28ms, download-16.04Mbps, upload-1.53Mbps
      My System SpecsSystem Spec

  6. #6


    Posts : 96
    Win 8.1 Enterprise


    Some troubleshooting tips here:
    Problems with Watching Videos on a Computer | eHow

    Also, troubleshoot your Flash Player for any issues.
      My System SpecsSystem Spec

  7. #7


    Posts : 5
    64-bit


    flash player is working fine but I still cant seem to fix the problems. thanks for the help but I think nothing will help me.
      My System SpecsSystem Spec

  8. #8


    Posts : 96
    Win 8.1 Enterprise


    Did you go through all the troubleshooting link that I sent you including the Flash Player? Kind of detail but it might be worth trying them out.
      My System SpecsSystem Spec

  9. #9


    Posts : 5
    64-bit


    I tried them all and no results.i wonder if it might be the computer manufacturer or something.
      My System SpecsSystem Spec

Anime videos on internet explorer not working
Related Threads
Windows 8.1 Pro 64 bit Internet Explore version 11.0.9600.17416 I have been having this problem error for a month or so. I have Microsoft Updates set to automatically download and install nay updates. After I have used the back arrow more than 3 times I get this arrow. "Internet Explorer...
I have a similar problem with EI 11 on my PC with W8.1, which is fully updated. It happens whenever I try to "Save as" a download or to print a web page. So far I have reset it, opened it as administrator and turned off smart screen filter - to no effect. Should I try to disable EI from the...
Every time I load IE11, I get the following error: 'Internet Explorer has stopped working', and then another pop up to close the program. This has recently started happening, and from my knowledge, nothing has changed, and I haven't installed anything. I can't get to the tools/settings as the pop...
i upgraded from windows 7 ultimate to windows 8 pro keeping my windows settings,personal files and apps as it is..the upgrading went smooth... but whenever i open IE10 it stops working and says "we're unable to return to..." i even troubleshooted it's performance.... but no luck EDIT: before...
Task manager & internet explorer(both 9 & 10) is not working anymore. i am using windows 8 64bit. i have tried refreshing system but it won't work the problem remain same:huh: i am getting frustrated because of this problem please help guys....
Every hour or two I get a message "Internet Explorer has stopped working. A problem caused the program to stop working. The program will be closed down". Except that it does not close down, just locks up. It seems to happen when I close down tabs. Sometimes IE can recover from this if I end...
In desktop, used ie10 to move 'Temporary Internet Files' (to root directory) and now none of the metro ie10 pinned sites (including Internet explorer itself) are working - any ideas? Thanks Jeremy
Eight Forums Android App Eight Forums IOS App Follow us on Facebook