Windows 8 and 8.1 Forums

Unable to open a webpage in my laptop

  1. #1

    Posts : 2
    Windows 8.1 64 bit

    Unable to open a webpage in my laptop

    I am trying to open a webpage in my laptop (Acer) but am unable to open it after entering username and password.

    I am able to open it from my another laptop (Dell).

    All I am getting is continuous circling of java after entering my login details. In the laptop where it is getting opened, after entering my login details, I straightaway get a pop up of security warning of do you want to run this application - but not in where it is not getting opened. After entering my login credentials, Java message just keeps circling.
    I compared java in both laptops,microsoft silverlight package, adobe flash,shockplayer,internet options,firefox options but still unable to proceed further after entering my login details.
    OS is win8.1,jave installed is latest both 32 and 64 bits.Java verify is detecting java working fine,java settings shows it is enabled in browser
    I already uninstalled anti-virus and tried but still no success so re-installed antivirus.

    I don't know where to post this question or whom to ask ?
    Can anyone please suggest anything ?
    Thanks in advance.

      My System SpecsSystem Spec

  2. #2

    Maryland USA
    Posts : 758
    Windows 8 & Windows 7 Dual Boot

    Try a different browser, the settings on the problematic computer might be different.

    If a different browser works fine, then reset the settings on the one giving the problems.

    Also run spybot search and destroy, to check for spyware and trojans, its free..
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1 64 bit

    I had tried internet explorer, firefox, chrome but none worked.

    It was a new laptop with Win 8. When it din't worked , I upgraded it to Win 8.1 but that too din't made it work.

    I also created a new administrator user profile to check the site and it still din't worked.

    Pls. note that the site works in my other two laptops.

    So it is just due to inquisitiveness that I want to know what can be the reason which is not letting the site open in this laptop.

    Since it was a new laptop, i also uninstalled anti-virus to check if that is causing any blockage of the site but that too din't worked so I'd re-installed it.
      My System SpecsSystem Spec

  4. #4

    Posts : 1,883

    Check C:\Windows\System32\drivers\etc\hosts with Notepad to see if that address is in there or not. If it is, remove the entry and save as hosts. (overwrite)

    Check IE LAN settings.

    Open elevated command prompt and run this command:

    ipconfig /flushdns

    Scan for malware with Malwarebytes.
      My System SpecsSystem Spec

Unable to open a webpage in my laptop
Related Threads
Unable to open PC settings in General Support
Hello, Some of the setting in windows 8.1 laptop has been changing to default every time i start my system, action center notification which i hided is appearing when i started or restarted the system, view type of the folders is changing back to default tiles view type every time i go...
Hi, I am hoping someone can help, I upgraded to 8.1 last night and all was ok until I started my PC this morning. The PC boots up and I can log in ok but I am unable to open any browsers, use the start bar or actually get in to most programs, use the search function or get in to any...
Unable to open UAC control dialog in User Accounts and Family Safety
I tried all means of opening the UAC slider menu (from Control Panel/User Accounts/change UAC settings, using cmd.exe, etc) but it never shows up. Verified file integrity, everything is fine. Any suggestions? Thanks
I have, only recently been told that it has been extremely difficult for those to whom I have sent emails to open them. I use office '10, which sometimes saves in '07...maybe because the original documents were 2003? The ISP is Aol and I use Firefox. Previous to the changeover to Win8, there were...
Solved Unable to open/run IE 10 in Browsers & Mail
I'm using windows from last 2 months. Everything was working fine. But for a few days I cannot run IE, I've tried several ways like clicking the metro icon from start, clicking the icon from desktop, also from C:\Program Files\Internet Explorer\iexplore.exe but nothing is working. Can someone...
Unable to open new programs... in General Support
Do you want to allow a program from an unknown publisher make changes to your account? This pop up each time I want to open or make any changes to my computer I want to click yes but the yes button is grayed out. I tried running it as an administrator same thing. I can not make any changes ...
Silly to ask, but I'm curious about it. I have an old Blackberry (Gemini 8520). Browsing any website isn't much trouble. I can open Seven Forums on the run, but when it comes to opening Eight forums, all I get is only a white-blank page with right and bottom slider. That's all. On the first...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook