Windows 8 and 8.1 Forums


Access Denied to My Bank Site

  1. #21


    Canada
    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit


    When you uninstalled the previous AV programs you installed did you use the removal tools from their website, if available. Uninstalling from the control panel sometimes leaves residual entries that would prevent Windows Defender from turning on.

    Try Revo Uninstaller (Free), it may help to clean things up.
    https://www.google.com/search?source....0.TbDg_kjVIg4

      My System SpecsSystem Spec

  2. #22


    Posts : 4
    windows 7

    Still recommend CCleaner


    Loopy, I've been able to keep my Avast by just running the cleaning tool CCleaner. You should really go that route!

    Under the Applications tab, CCleaner defaults to assign checks in the checkboxes for "Utilities" for Avast! antivirus 6, Avast! antivirus 8 (you can see how many times I upgrade that prog, lol) , CDBurnerXP, IZarc, Windows Defender. These are just the utilities that CCleaner found on my computer. They will be slightly different on yours. There must be "Temp" files associated with these utilities that CCleaner purges from your system. Once purged TDBank is accessible.

    Get CCleaner here.
    Piriform - Download CCleaner - Millions of users worldwide!

    Oh and I highly advise that when using Avast select Settings (top right corner) and the "Troubleshooting" link on the left. then check "Load Avast! services only after loading other system services. Your boot up time will be cut in half.

    OH, and thank you for confirming to the 878,000 other users of the TDBank website that the problem is definitely with dealing with anti-virus programs!!! There is no where else on the web where this is stated!
    Last edited by passinthru; 09 Jun 2014 at 08:33.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Access Denied to My Bank Site
Related Threads
Solved Access denied in General Support
HELLO FRIENDS, I just installed win 8. I have two partitions for my hard drive, C and D, of which I can't access to D Drive. It shows " access denied". When I go to the disk management D Drive shows healthy. I've put a screen shot for reference. Please help. ...
Since installing Windows 8, I have been having sporadic problems with access denied. Examples follow: PIMEX is a Personal Information Manager that I have been using through several generations of Windows. When I first converted to Windows 8, this program worked with no problems. Now, however,...
Access Denied - No Read Access in General Support
---
Access Denied in General Support
Hi everyone! Before I begin, let me state that I did do a search but nothing returned (possibly because my internet is rubbish, lol). I'm having a problem with my Windows 8 installation; I have a file called "saves.txt" located on my C (so C:\saves.txt). I have been editing this file all...
Access Denied in Installation & Setup
Hello I am trying to upgrade from Windows 7 Pro to Windows 8. I have bought the program and I am using the Windows 8 Upgrade Assistant to load the program. However, once it downloads and get to 100% all I get is Access Denied and then download fail. I have looked on the net for an...
Solved Access Denied in General Support
I am getting access denied when attempting to get into a folder. Just recently installed Windows8. I had the same issue with win7, but I managed to resolve it. What do I need to do to get around this? I don't remember ever having had a problem with simply getting into one of my own folders.
Solved Access denied in General Support
heres an odd one, i have an external with music and movies on it, from the library i can access the music folder and play any file i want and in the movies folder i am denied access ,i have to take ownership apparently but im not sure about that as i didnt for the music folder 1921
Eight Forums Android App Eight Forums IOS App Follow us on Facebook