Windows 8 and 8.1 Forums


After upgrading to 8.1, Web pages and emails load slow

  1. #1


    Omak, WA
    Posts : 34
    Windows 8.1 64 bit

    After upgrading to 8.1, Web pages and emails load slow


    After upgrading from Windows 8 to 8.1, Internet pages and emails load slowly. After reporting this to a 2nd level MS Support person, he still hasn't fixed it though he has spent a lot of time on it so far. I finally Googled about the issue and found that many others were having the same problem. I have heard that disabling IPv6 has corrected the problem. I tried it but I couldn't do the last step to create a new DWord. After upgrading, I installed the latest drivers for the motherboard.

    This is bad. It's about like the days of dial-up modems! Why can't Microsoft resolve this issue soon? I have checked my Internet connection for "speed" and it's not the problem. The only thing I changed was the OS.

    I would appreciate if someone could help me resolve this soon.

    Thanks

      My System SpecsSystem Spec

  2. #2


    Posts : 328
    Windows 8.1 (x64)


    Disabling IPv6 isn't recommended by Microsoft, check this : Support for IPv6 in Windows Server 2008 R2 and Windows 7 (especially "The Argument against Disabling IPv6").

    That said, your problem might be that your router only pretends to allow IPv6 connectivity but actually doesn't. You can try and find if there's a recent update for your router's driver (it should be accessible from your router's admin page, check your manual on how to get to it), also check your network card drivers.

    You can simply uncheck IPv6 in your network card configuration (Control Panel > Network and Sharing > Change adapter settings > Select your adapter > Properties > Uncheck IPv6)

    If this doesnt work then follow the MS guide to disable it How to disable IP version 6 or its specific components in Windows
    Follow the manual procedure, don't run the fixit.

    You mentioned being unable to complete one of the steps. Make sure to run regedit as administrator.
      My System SpecsSystem Spec

  3. #3


    Omak, WA
    Posts : 34
    Windows 8.1 64 bit


    I don't have a router. A person shouldn't of course have to disable IPv6 to speed up the loading of Webpages and emails just because they upgraded from Windows 8 to 8.1. (I don't know if would actually help anyway because I cant so far.) I tried following Microsoft's instructions again which oneeyed provided in a link and I still can't create a DWORD value by running regedit as administrator.

    Does anyone know how the resolve the slow loading of Webpages and emails?

    Thanks
      My System SpecsSystem Spec

After upgrading to 8.1, Web pages and emails load slow
Related Threads
Help, Help.I have Windows 8.1 - Google Chrome will not load pages at all.I bought this computer brand new about 1 month ago. Google chrome browser was working great until the day before yesterday - all of a sudden, will no longer load pages.Help - am overwhelmed with all of the posts about 8.1...
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
Kept ignoring prompts to upgrade to 8.1. Finally went ahead and did it and now neither IE or Chrome will load web pages. The programs themselves open but nothing happens. Not even a "can't load page" message. I am connected to the internet and I tried a few apps that seemed to work as normal. I've...
Hi all, apparently I have a pretty common problem but none of the solutions I have found seem to work. Here's the issue. Since upgrading to windows 8.1 I have been having issues with my internet connection. I can be browsing the web fine and then all of a I won't be able to load any pages...
Hi all im hoping that someone will be able to help, I have windows 8.1 it was working fine for a good while but now web pages can be slow loading or dont load at all, if i hit F5 some pages will then load. I have googled this problem & tried many different possible solutions but none have worked,...
I've got a new desktop which is connected to my house wifi using an USB adaptor. The signal quality is constantly at 5 bars but I find myself frequently having to refresh multiple times whenever I load a new page on the browser either because it's not loading or pictures or not showing. Pages...
Browser won't load Web Pages in Browsers & Mail
Hi, I have a new Sony Vaio Duo 11 laptop. Up to a few days ago I could connect without any problem to the internet using IE. Suddenly every time I launch Internet Explorer It will not connect to any web page (This page can't be displayed) My connection is through WiFi and the connection is...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook