Windows 8 and 8.1 Forums


Updated to 8.1 but now pages not loading properly

  1. #1


    Posts : 6
    Windows

    Updated to 8.1 but now pages not loading properly


    Hi!

    So i decided to update from windows 8 to 8.1 a couple of days ago but ever since my browsers struggle to load pages properly at times. If i get lucky the webpage might show up but it takes a while and if it does load it comes out all disjointed with no images.

    I try to play videos on youtube and i get errors and buffering is slower which never occurred before the update.

    I'm just wondering why this is happening because now i'm starting to think i made a mistake updating since everything was fine before

      My System SpecsSystem Spec

  2. #2


    Posts : 6
    Windows


    Ermmmm don't worry guys i think it was my anti virus :facepalm:
      My System SpecsSystem Spec

  3. #3


    Posts : 467
    Windows 8 Pro


    Wow....you've actually helped me solve an issue with accessing my router config , turned off my AV and the slow access to JUST that page stopped.
      My System SpecsSystem Spec

  4. #4


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Quote Originally Posted by Wullail View Post
    Wow....you've actually helped me solve an issue with accessing my router config , turned off my AV and the slow access to JUST that page stopped.
    Hi there
    sounds like you've got the best AV system of all -- no access to computer - no viruses !!!

    Actually for HOME consumers - why do you even BOTHER with 3rd party AV software for Windows 8 / 8.1 --the built in mechanism works just fine and is updated extremely frequently -- any comparison reports are at least ONE MONTH out of date and are never reliable -- a new virus could appear at ANY TIME rendering the whole lot of previous stats totally meaningless.

    These days hackers aren't interested so much in mere loading viruses on to people's machines or even nicking a few dollars out of somebody's account -- it's CYBERCRIME / Denial of service tricks to large organisations and identity theft, and of course the Dark web.

    Old fashioned Virus type loading is so Yesterday and sub teen schoolboy pranks --passe now - rather like stupid pre high school Practical Joking. Hackers have much more interesting targets to go after.

    Most consumers can easily avoid simple virus problems by just USING the computer sensibly -- never open email attachments unless you know exactly where they are coming from and trust the sender, never reply to any "Bank" / "Password" etc type of emails, always set up a dummy email account for shopping with amazon etc (amazon aren't a danger - but you get bombarded with "extra offers" etc after you've bought something from amazon), don't download software from torrent sites and NEVER give out personal information on public websites --I'll bet anybody just scanning sites like Facebook / Twitter etc can glean all sorts of information without even trying, and avoid dubious websites.

    Cheers
    jimbo
      My System SpecsSystem Spec

Updated to 8.1 but now pages not loading properly
Related Threads
Hello everyone, im new here. I have a problem with my new laptop i have recently bought. Dell Inspiron 7537 15inch OS 8.1 (after upgrade from 8.0) 16gb RAM, Samsung SSD SM 841 256gb. Lets go to the point - When i try to load a page, usually i have to refresh that page, because i get an error like...
web pages not loading properly in Browsers & Mail
hi i recently updated to win 8 and i use chrome as a browser and every time i acces a internet page 10808 it loads like this for the first time , after refresh it goes ok , can anyone help me please regards
Web pages freeze some of the time while loading. I have to use "refresh" in order to get the page to load totally. This freeze problem only occurs while I am on the internet and does not take place when I am running programs other than on the internet. Any help will be appreciated. It happens...
My computer will freeze or stop loading a web page at times. I then must use the "refresh" command to get it to finish loading. All my programs are updated and current. I am using IE. Any ideas as to what I can do to eliminate this problem? Bob
pages are not loading in Browsers & Mail
Please help me.My OS is windows 8 and browser is google chrome.pages are loading after refreshing about 30-40 times and even if they load,it is not proper (ie images not displayed....etc).here is the link to video showing the problem.Any help would be greatly appreciated.thanks...
My browser of choice is Firefox but I have the same problems in Chrome also. First a little background. I'm running Windows 8.1 for the last month (thanks to TECHNET) and up until 1 week ago I had Roadrunner light with download speeds around 9 to 10 Mbps. Last week I upgraded to higher speed...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook