Windows 8 and 8.1 Forums


No 'send to mail recipient' button

  1. #11


    It's hopeless because when I click on the little square just above here, everything goes greyed out and nothing works - everything's frozen.
    But maybe it doesn't matter anyway because all the screenshot showed was the same menu you showed me except without the 'customise' option.
    Unless somebody can work out why it's not there on my computer I can't see us getting anywhere - sadly....

      My System SpecsSystem Spec

  2. #12


    Posts : 22,565
    64-bit Windows 10


    Be sure that you are right clicking on an empty area to the direct right on the command bar just after the last icon on it.

    If you like, to make it easier, uncheck (turn off) the Favorites bar until you have the Command Bar customized how you like.
      My System SpecsSystem Spec

  3. #13


    Hi Brink
    I can't find an empty area to the right because the tools-safety - etc and the help button are right up against the right border.

    But there is loads of clicking room to the left which is where I right clicked.

    Your icons seemed to be to the left and mine are to the right.
      My System SpecsSystem Spec

  4. #14


    Posts : 22,565
    64-bit Windows 10


    When you have both the Favorites and Command Bar turned on, the Command Bar will be on the right instead.

    You have a very tiny space between the help button icon and expansion arrow to be able to right click on.

    However, if you temporarily turn off the Favorites bar, you'll be able to have more space to the right of the Command Bar to make it easier to do this.
      My System SpecsSystem Spec

  5. #15


    Sorry Brink - I don't know how to turn Favourites off.
    I don't even know where it is.
    Are you really an alien? -
      My System SpecsSystem Spec

  6. #16


    Have just worked out how to uncheck favourites. Now Page. Safety and Tools are at the left of the screen like yours.
    Have at last found Customise.
    Hang about I'll be back after playing with it
      My System SpecsSystem Spec

  7. #17


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by skysurfer View Post
    It's hopeless because when I click on the little square just above here, everything goes greyed out and nothing works - everything's frozen.
    But maybe it doesn't matter anyway because all the screenshot showed was the same menu you showed me except without the 'customise' option.
    Unless somebody can work out why it's not there on my computer I can't see us getting anywhere - sadly....
    To insert screenshot from computer - Put the cursor where you want the image to appear.
    Like the green face below:

    Click image for larger version

    See this picture:

    Click image for larger version

    Hope this helps.
    Just trying to help with screenshots.
    I know how frustrating such things can be.
    No hijacking of thread intended.
      My System SpecsSystem Spec

  8. #18


    The following errors occurred with your submission

    • The message you have entered is too short. Please lengthen your message to at least 3 characters.


    How did that happen?
    Anyway Brink I wanted to say a big thank you - AT LAST I HAVE TWO BUTTONS, ONE TO SEND A WEBPAGE AND ONE TO SEND A LINK BY EMAIL. MANY MANY THANKS AND THANKS FOR STICKING WITH ME.

    I don't suppose you fancy working another miracle by telling me the secret way TO MAKE WLM GENERAL LAYOUT FONT LARGER.
    I've changed the font in my outgoing mails but the email listing are so small they're straining my old eyes.
    I know I can enlarge them when I read by scrolling and pushing a key I've forgotten, but it would be great to change the whole layout to something larger.
    Thanks again
      My System SpecsSystem Spec

  9. #19


    Thanks Medab 1. I appreciate your trouble. I have saved it - using Mail link! in case I need to send screenshot some other time.
    Funny but when I tried to send the email page I got a WLM sign in box and of course it wouldn't recognise my password - so I plumped for the link instead.
    Yes frustrating is the word Medab - glad somebody else has been there!!
    Obliged anyway
      My System SpecsSystem Spec

  10. #20


    MMMMmmmmm - I should have guessed that I can't actually link to a particular page on the forum because one has to sign in first.
    The link sent me the general website but I noticed it wasn't a live link.
    That doesn't matter much but I wondered if there is a way of making the links live?
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
No 'send to mail recipient' button
Related Threads
I have W8.1 n I can receive mail, but I cannot send any mail this happened after downloading the new updates Why? Oue local Postmaster rejects it Why? JP
good old right click on a document, send to Mail Recipient.. how can i get this to work in desktop area of windows 8.1 computer. I have the email client for live.com working in the tiles area of windows 8.1, but i usually always drop down to desktop to work. after all these years doing it...
Mail in Outbox won't send in Browsers & Mail
Hi everyone, I'm guessing that this may have been asked before, but I couldn't seem to find it... Basically I have about 15 messages in my outbox that won't send and whenever I try to send a new message it just goes to the outbox. This has been going on for about a week (unfortunately I only...
New Windows 8 machine. Want to keep my POP3 email, so have downloaded Windows Live Mail. WLM receives ok, but will not send. Error screen simply says 'Failed' under Status with no error designation. The WindowsLiveMail.log shows this at the point of the failure: "SMTP 535 Incorrect...
How to Turn On or Off to Send Automatic Replies in Mail app in Windows 8.1 In Windows 8.1, the Mail app has been updated with several new features and improvements. One such feature is to be able to send automatic vacation replies for when you know you’re not going to be seeing your email for...
Hi All, The “Send to: Mail recipient” right-click context menu doesn't work :( I've checked under Control Panel/Default Programs and the Mail app appears to be the default. If I click a "mailto:" link in a web page in either version of IE10 it brings up the Mail app successfully, but if I...
Mail Doesn't Send Messages in Browsers & Mail
Found another issue with Mail. When you go to send a message, it will show in the Outbox, go away and will not show up in Sent items. It will show in Drafts, but only the header. If this is RTM, these issues need to be fixed prior to launch!
Eight Forums Android App Eight Forums IOS App Follow us on Facebook