Windows 8 and 8.1 Forums


Internet Explorer 10 Problems

  1. #1


    Posts : 14
    Windows 8 (Alienware x51 modified version)

    Internet Explorer 10 Problems


    I recently got win 8 and I noticed I had no Internet icon in metro, I used bing until I thought hey I should have an icon not bing, so I pinned IE to the start screen and it launches into desktop mode


    Since then I am using chrome but I prefer IE 10 please help!

    (By I used bing; I mean I used the bing icon and after a search it takes me to metro IE 10)
    (IE Doesn't come up in a search on start screen!)
    Last edited by Brink; 21 Feb 2013 at 05:00. Reason: merged

      My System SpecsSystem Spec

  2. #2


    Posts : 22,585
    64-bit Windows 10


    Hello RedDeadDinosaur, and welcome to Eight Forums.

    It sounds like you may just need to make Internet Explorer the default program to get the IE10 Metro tile back on Start. The tutorial below can help show you how to.

    https://www.eightforums.com/tutorials...ndows-8-a.html

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 14
    Windows 8 (Alienware x51 modified version)


    Quote Originally Posted by Brink View Post
    Hello RedDeadDinosaur, and welcome to Eight Forums.

    It sounds like you may just need to make Internet Explorer the default program to get the IE10 Metro tile back on Start. The tutorial below can help show you how to.

    https://www.eightforums.com/tutorials...ndows-8-a.html

    Hope this helps,
    Shawn
    Sorry I already tried this and it didn't work and since first boot I had no icon
    All thing on that page failed, I am thinking is there a way to re-install IE 10?
    and thank you for moving my thread; I'm a bit new to the forum idea...


    I did install chrome but there was no icon on first boot before chrome was installed I uninstalled chrome and defaulted IE 10 to no avail
      My System SpecsSystem Spec

  4. #4


    Posts : 22,585
    64-bit Windows 10


    Are you saying that all apps on your Start screen are not working as well?

    If so, then I would recommend to either refresh or reset Windows 8.
      My System SpecsSystem Spec

  5. #5


    Posts : 14
    Windows 8 (Alienware x51 modified version)


    Quote Originally Posted by Brink View Post
    Are you saying that all apps on your Start screen are not working as well?

    If so, then I would recommend to either refresh or reset Windows 8.
    No, every thing is working fine, just on first boot there was no IE 10 icon that takes me to metro and the closest I can get is pinning the desktop version


    When I search in the metro UI Internet or exploder it only comes up with windows explorer



    BTW, I had my computer since 7/2/2013
      My System SpecsSystem Spec

  6. #6


    Posts : 22,585
    64-bit Windows 10


    Ok, good.

    After going through every option in the tutorial below, did you scroll your Start screen all the way to the right to see if the IE10 Metro tile may be there instead of with the other Store app tiles?

    https://www.eightforums.com/tutorials...ndows-8-a.html

    Double check to make sure that you are not setting any other browser as the default program by mistake when you open it.

    In addition, there can only be one Metro tile for a browser on the Start screen. For example, either Chrome or IE10, but not both at the same time.
      My System SpecsSystem Spec

  7. #7


    Posts : 14
    Windows 8 (Alienware x51 modified version)


    Quote Originally Posted by Brink View Post
    Ok, good.

    After going through every option in the tutorial below, did you scroll your Start screen all the way to the right to see if the IE10 Metro tile may be there instead of with the other Store app tiles?

    https://www.eightforums.com/tutorials...ndows-8-a.html

    Double check to make sure that you are not setting any other browser as the default program by mistake when you open it.

    In addition, there can only be one Metro tile for a browser on the Start screen. For example, either Chrome or IE10, but not both at the same time.
    I checked all of these
      My System SpecsSystem Spec

  8. #8


    Posts : 22,585
    64-bit Windows 10


    In that case, double check at the hidden folder location below to see if you have the default Internet Explorer shortcut there like below.

    C:\Users\(user-name)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs



    Click image for larger version
      My System SpecsSystem Spec

  9. #9


    Posts : 14
    Windows 8 (Alienware x51 modified version)


    Quote Originally Posted by Brink View Post
    In that case, double check at the hidden folder location below to see if you have the default Internet Explorer shortcut there like below.

    C:\Users\(user-name)\AppData\Roaming\Microsoft\Windows\Start Menu\Programs



    Click image for larger version
    Yes it is there... Is there away to re-install IE 10?
      My System SpecsSystem Spec

  10. #10


    Posts : 22,585
    64-bit Windows 10


    You could try turning Internet Explorer 10 off in Windows Features, restart, turn it back on, and restart to see if it may help.

    If that doesn't help, then you may need to refresh Windows 8.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Internet Explorer 10 Problems
Related Threads
My Sisters net book developed a fault within four days of setting up, in so far that access to the internet was not possible. Each time a site was typed in the error message could not open page would come up. I started the net book up in safe mode, by using MSCONFIG and changing the boot up with...
Solved Internet Explorer Problems in Browsers & Mail
Internet Explorer has became choppy with its performance today. Also, after I close it, it says IE crashed, Windows is checking for a solution, and will notify me when a solution becomes available.
Solved explorer.exe problems in General Support
I'm running 8.1 (upgraded from 8.0) on an Alien laptop. I've had lots of problems such as this latest one: some files or folders will not show properties when I use a right click in explorer. Some do, most don't. Other symptoms: sometimes I get the explorer.exe error message "unknown hard error" on...
Hey Guys, when I try to open IE. a small window pops up and says IE has been stopped and will not work. What should I do to get it to start working again? Firefox works but has at the bottom right and left of the screen two vibrating windows telling me I need to update a program that is already...
Internet problems. in Browsers & Mail
I was doing my homework as usual and then shut the computer off normally. The next day, i turned my computer on to find that the internet no longer worked. My internet is not broken other computer in the house workfine. EDIT: it seems internet only does not work in chrome. SHould i post...
Problems with internet in Network & Sharing
Hi, since I upgraded to Win 8 from win7 x64 ultimate I am having continual problems with my internet connection. I am running Win 8 on an ASUS P8Z77V-Deluxe, Intel 3770K, Belkin Router. The internet is connecting via the Intel Gigabit LAN (Realtek and WLAN are disabled). The problem is a...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook