Windows 8 and 8.1 Forums

Web Cache Problems

  1. #1


    Posts : 8
    Windows 8

    Web Cache Problems


    Hey. I am having a painfully annoying issue since buying my Samsung Series 9 Ultra book which was pre-installed with Windows 8.

    When i browse to a website, only part of the page loads. Mainly images, javascript and flash are excluded. Re-freshing the page loads it correctly so it must be a cache issue.

    I use Chrome as my main browser but all other browsers have the same issue. Clearing the cache fixes the problem for a short period of time but once it's built its self back up the problem returns.

    After a bit of searching it seems Samsung Ultrabook series 7, 8 and 9 are mainly effected but there are some other machines have the same problem.

    I tried to contact Samsung and have used their live support but didn't get anywhere. The tech guy first told me it's because "Google Chrome can't delete it's things." (!). They then used Windows updates as an excuse so he didn't have to say 'I don't know whats wrong'.

    There is a large post about this on Chrome's forum as well but there's doesn't seem to be a solution. I am a web developer so as you can imaging having to re-fresh every page is getting quite tedious! If i can't find a solution i will have to revert back to Windows 7.

    Has anyone else experienced this problem? Any help would be much appreciated.

    Thanks,
    Luke

      My System SpecsSystem Spec

  2. #2


    Posts : 22,582
    64-bit Windows 10


    Hello Luke,

    I'm not sure about the other browsers, but you might see if disabling Predict network actions to improve page load performance in Chrome may help and was the culprit.

    Chrome Browser Prerendering - Enable or Disable - Windows 7 Support Forums
    Hope this may help some,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    Windows 8


    Hey. Thanks for your reply! Unfortunately this hasn't fixed the issue. I changed the setting about an hour ago and i'm still having problems

    Any other ideas?
      My System SpecsSystem Spec

  4. #4


    Posts : 22,582
    64-bit Windows 10


    Do you have any common toolbars or add-ons installed in the browsers that may be responsible?
      My System SpecsSystem Spec

  5. #5


    Posts : 8
    Windows 8


    Nope. Chrome is my main browser so i have tool bars there. All other browsers are just for web site cross-browser compatibility tests so they are clean from when they were installed.
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    Windows 8


    Anymore ideas on this one? There's three of us in the office, all with Samsung series 9 ultra-books pre-installed with windows 8 and we are all having the same problem!

    Looking at the thread on the Chrome forum it seems this problem has been going on since windows 8 was launched but i can't find any answers!

    I tried disabling the cache in Chrome and clearing all history but the same happens again (after about an hour of browsing). So maybe it isn't a cache issue?

    Cheers
      My System SpecsSystem Spec

  7. #7


    Some have reported faster browsing on Win 8 by using the Chrome incognito mode. I would also try disabling tabbed browsing to see what happens. I can't test these myself because I don't use Chrome.
      My System SpecsSystem Spec

  8. #8


    If this is happening on all browsers then there is something bigger amiss, have you tried different DNS servers such as Googles? I always keep Comodo (secure chrome) installed setup with it's default secure DNS to always check against when I have issues.
      My System SpecsSystem Spec

  9. #9


    Quote Originally Posted by z3r010 View Post
    If this is happening on all browsers then there is something bigger amiss, have you tried different DNS servers such as Googles? I always keep Comodo (secure chrome) installed setup with it's default secure DNS to always check against when I have issues.
    OOPs! Did the OP confirm this was happening on ALL browsers? If so, I missed that! Sorry.
      My System SpecsSystem Spec

  10. #10


    Posts : 8
    Windows 8


    No worries. Thanks for your replies. I will try what you have suggested and reply with results. Cheers
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Web Cache Problems
Related Threads
how do I clear the ram cache? in Performance & Maintenance
thread title says it all, how do I clear my cached ram?
RAM Increased memory use and cache in Performance & Maintenance
Hello friends, I am having problems with my operating system recently installed windows 8.1 pro, but the ram is raised without stopping .. no matter whether or not running processes, even if I have the machine without even the memory activity continues .. I have 14GB of DDR3 1333Mhz Ram I...
Toshiba Satelite pro Realtek RTL8188CE 802.11n PCI-E NIC Drivers checked latest ok Since upgrading to Win8.1 , several times an hour I have to /flushdns Was fine under Win8.0 I'm assuming there's some sort of limit to resolver cache size in w8.1 which wasn't there in w8.0 Either that or it...
Can't activate Write Cache for SSD in Drivers & Hardware
Samsung Magician gives me this error: 52182 And Device Manager shows me this: 52183 What is going on? Please help... My speeds would be faster if only I could turn this feature on.
clear update cache? in Windows Updates & Activation
Hello there forumistas,I am using disk cleanup utility,checking "Windows update cleanup" and click ok,pretty straightforward process,but them MB's keep returning,Tried deleting contents of Windows-software distribution-downloads,did not help free up space.Its not a matter of disk space,but of the...
Upgrading RAM and CACHE memory in General Support
Hello, my PC is a 6yo HP Pavillion 32bit with the following main specs: OS: Win 8 Processor: 2,40 gigahertz Intel Core2 Quad 64 kilobyte primary memory cache 4096 kilobyte secondary memory cache Ram: 2 Gb Hd: 500 Gb - traditional -
Use SSD as cache in fresh install in Drivers & Hardware
I want to add an internal 32GB or a 64GB m4 SATA 6Gb/s mSATA Solid State Drive to my 500GB hard drive during fresh install of W8 RP. Can I consolidate it during installation? How? or should I install OS and then add the SSD as the cache?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook