Windows 8 and 8.1 Forums

E-mails can be sent, but not received

  1. #1

    E-mails can be sent, but not received

    This is very perplexing and frustrating and I searched around for info on this but could not find a match, hence my posting about it here.

    I'm configuring a new Windows 8 laptop for a relative. Unfortunately they like IncrediMail (which I hate), but I set it up with their Optimum Online (optonline) account for them anyway. Making a backup was a real PITA. Anyway, I did it and got the data over. Sending a test e-mail worked, but attempting to get e-mail resulted in "Operation Incomplete". I checked and double checked the entry. The password was fine because sending works. But not receiving.

    The old XP computer still handles e-mail fine. I double checked the settings there, showing incoming IMAP/POP3 port 110 and SMTP port 25 outgoing, both using servers. I made sure both of those settings match on the Windows 8 computer. I verified the incoming settings with what is listed on the Optimum Online website and that matches. Still, no joy.

    OK, so I figured why not set up Mozilla Thunderbird and see if the same thing happens? I sent a test message to my account and I received it. However, when I replied to the e-mail it was not received. Thunderbird shows "Downloading message 1 of 2 to <account name>"... and nothing happens. Again, I double checked the settings and don't see anything wrong.

    The laptop came with a 6 month subscription to Norton Internet Security. I figured OK, maybe Norton is causing problems. I disabled the firewall and anti-virus. NO DIFFERENCE.

    So I'm stumped. Anybody know what the culprit might be?

      My System SpecsSystem Spec

  2. #2


    At least for Thunderbird, the issue turned out to be a stubborn process that was stuck. I noticed there were two processes left over after having closed Thunderbird, so I tried killing them. They would NOT close. So I rebooted. After that I went through the interface again and was able to receive an incoming e-mail. So apparently these processes were somehow preventing the e-mail server changes from propagating to the interface.

    Funny thing about W8... I find that killing processes is not as powerful as in Vista. In Vista I can kill pretty much any non-core process. W8 seems a bit tenuous in this regard.
      My System SpecsSystem Spec

  3. #3

    OK... Chaos has found a way to trip things up again.

    She's using her computer, everything is fine... then a couple of days ago, she stops getting new email. Her client is Thunderbird, as I mentioned above after going through the Incredimail fiasco. She can send, but receiving shows "downloading 1 of 24"... and the progress bar keeps scrolling, with no new emails appearing. She has rebooted, restarted, etc... same thing.

    So, I ended up installing Thunderbird on my computer, set up her email account, and all of the pending mail downloaded (I did have "leave on server" checked so she'll still be able to get them). I then (over the phone) walked with her through the settings to be sure that they are the same as on mine. THEY ARE THE SAME:, port 110, connection security - none, password un-encrypted.

    Again... everything was fine, she was getting e-mail up until the 26th, then it stopped. She has Norton Internet Security installed. I had her disable the firewall, thinking that maybe the "smart" functionality suddenly decided to block the port since it's not secure. But that didn't change anything.

    I'm stumped, and I don't know where to turn, because I see the correct settings working on my computer. Hers is Windows 8, but if it worked before it should still be working. And I'm just not in a situation right now where I can go back to her house to see what's going on first-hand.

    Any ideas about what could have mysteriously changed that is now preventing the Thunderbird client from downloading email?
      My System SpecsSystem Spec

  4. #4

    Any ideas?
      My System SpecsSystem Spec

  5. #5

    Posts : 7
    Windows 7

    Check whether the antivirus scans incoming mail. Could be hanging at that point.
      My System SpecsSystem Spec

  6. #6

    I had her disable both anti-virus and firewall... but no change. Mind you, with Norton Internet Security active, the setup was working fine.
      My System SpecsSystem Spec

  7. #7

    Well, somehow she started getting e-mail again. She said she didn't do anything to the computer.

    Anyway, she was really missing Incredimail, so she contacted their technical support and ended up paying them $70 for a session. They had her do something that got it to work on W8 and now she's happy. She can't tell me what they had her do... which is a bummer. I really want to know what finagling they had her follow. I'll have to check all of the settings next time I visit and make note of them... but it still bugs me to no end that this shouldn't have required a paid tech support session to get it working.
      My System SpecsSystem Spec

E-mails can be sent, but not received
Related Threads
Solved the stub received bad data w8.1 in Software and Apps
the stub received bad data it only happens now and then and "maybe" only with windows apps like on screen keyboard and task manager etc for more details check my spec and screenshot
Has anyone else here received this email? From: DRAM Settlement Administrator Sent: ‎6/‎11/‎2014 12:04 PM To: Subject: DRAM Antitrust Litigation
Solved E-mails with Explorer in Browsers & Mail
On my new Windows 8 machine my tiscali account e-mails can be read through Chrome but not through Explorer. The mail page opens but the messages do not come through
Why do some e-mails not display images? I have the Mail settings set to "Automatically download external images." See attached. 12715
I pre-ordered my Surface from the MS site, the day they became available. (16 Oct) Today is supposed to be the big day. The Surface has been available since midnight. But on looking at my order. it still hasn't been dispatched. Checked my credit card as well and the transaction has not been...
I'm trying to use a Forticlient SSL VPN to connect to our firewalls, which works well on Windows 7. On Windows 8 I get the information, that a connection has been established, the log on the firewall also confirms this. Nevertheless the client starts to increase the numbers of "bytes sent" to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook