Windows 8 and 8.1 Forums


Strange IE10 problem

  1. #1


    Posts : 3
    windows 8 beta

    Strange IE10 problem


    For some reason I can't fathom, IE10 works perfectly well from my Classic Shell Desktop, but not from the Tiled Start Screen. Same with Skype. Something to do with accounts? I'm logged in as Administrator, signing in with my MS account. Can this be reset somewhere?

    I think I'm going off windows 8....

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    windows 8 beta


    I should have said- it is set as default. And would that affect Skype and the Store App? All three work fine when launched from my desktop- just not from tiles.
      My System SpecsSystem Spec

  4. #4


    Try uninstalling any third party security programs, install the latest driver for Display, try resetting IE10 ( in Internet Options, click Reset under Advanced tab).
      My System SpecsSystem Spec

  5. #5


    Posts : 1,925
    Windows 8.1 Pro


    You are contradicting yourself to some degree. You said you are logging in as administrator but then say otherwise.

    Are you logging in with the built in administrator account? Are you turning off uac?
      My System SpecsSystem Spec

  6. #6


    Posts : 3
    windows 8 beta


    To clear any confusion- for now I have just one account on my windows 8 PC- myself as administrator. I have tried setting this to both local and microsoft (syncing) logins- tiles still wont access the internet. Uac is on default settings.
      My System SpecsSystem Spec

Strange IE10 problem
Related Threads
Strange problem with last 2 updates in Windows Updates & Activation
With the May 13 and April 8 update, my menus got reversed. I had to go here to get it fixed. Menus Open to the Left or Right Side - Windows 7 Help Forums
Solved Strange Problem in General Support
Guys I have a strange problem.Every time i turn on my laptop, my password field is automatically filled with asterisks(*****).Not just few asterisks but the entire password field is covered till no more character is allowed.I have to press and hold backspace key for some time to empty it.The Laptop...
I have a strange problem. in General Support
on my widnows 8 laptop, i have a weird problem. i recently got a HDMI screed that i am using for a second screen. I set it up (top right hand corner of screen > devices > second screen > extend). so thats all good. but, when i boot up, my screen doesn't turn on with the screen plugged in. so what i...
Strange behaviour with IE10 in General Support
I have bought three Windows 8 64 bit machines and upgraded them all to Windows Pro. The three machines are different makes. All three machines have been added to our domain, and I am a domain admin. I have been trying to navigate to a secure site on a https address, one machine goes there...
Have windows 8 on a new computer, something strange is going on with IE10....so far only two sites it's happening on it gmail and facebook. With gmail - I'll go in, look at my mail, delete it, etc but then within about 5 minutes there it all is again, in my inbox showing as new mail? What the...
Strange problem in General Support
Hello all, This is my first post. I successfully upgraded my OS from Windows 7 to Windows 8 Pro. I chose the import my data and settings. Now when I am choosing Google Chrome which was imported from Win 7, I am getting a win7 layout.
Also it appears that the 64-bit one is default which I don't want. There used to be a way of selecting between the 2 versions of IE but not as far as I can find. BTW I'm talking about iexplore in the 2 Program Files folders. Not the dreaded Metro one which I'm trying to avoid. Ideas or...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook