Windows 8 and 8.1 Forums

'Installing update 4 of 8" ...five hours later...

  1. #1

    'Installing update 4 of 8" ...five hours later...

    Info on my computer:

    My Asus Windows 8 laptop has been updating for about five hours.

    Holding down the power button for a hard restart just 'pauses' it, continuing the update from the same spot as soon as it's turned back on.

    It's safe to assume that the update is stuck. Any suggestions on how to get out of this? The only thing I can think of is waiting until the battery dies.
    Attached Thumbnails Attached Thumbnails jjQur.png  

      My System SpecsSystem Spec

  2. #2

    Posts : 5,707
    Windows 8.1 Pro

    Try killing the laptop with the power button. Start it up again and when it gets to the boot screen, kill it right away. Do it a few times, and that should either enter Windows into the Automatic Repair loop or the Advanced Boot options. From there, you can try booting into Safe Mode.
      My System SpecsSystem Spec

  3. #3

    Posts : 273
    64-bit Windows 8

    That happened to me when I was downloading a printer driver. I was able to regain control by disconnecting the modem and then rebooting without it. It turned out that the driver had been fully installed even though the screen had said otherwise.
      My System SpecsSystem Spec

'Installing update 4 of 8" ...five hours later...

Similar Threads
Thread Forum
"error update.cpp 1185" when installing WLAN driver?
I have a Gigabyte BA-B85N Phoenix Wifi rev 1.1 motherboard, so when I try to install the WLAN driver off of Gigabyte's website, I get to the install screen and get "error update.cpp 1185". I have tried letting windows install the driver through device manager and opening the local folder, but to no...
Drivers & Hardware
Stuck on "reverting changes" for four hours. Please help!
hey all. my husband and i recently got an asus tf810c windows 8 tablet and it has been really frustrating! we bought it from amazon, we switched it on, set it up, but when we came to update it, it would hang on 0% all night, not changing. after numerous troubleshooting steps and fixes, we ended...
Windows Updates & Activation
No update history says "never checked" & "never installed"
Another question/puzzle. Windows 8.1 Enterprise. I clean installed W8.1 three days ago, and the first thing I did was bring it up to date with all the offered updates. All installed successfully and I thought no more of it. At some point after this I made a system image backup, which today I...
Windows Updates & Activation
Windows 8 install: 10 hours to update and upgrade to 8.1
As has been my practice for many years, back to Windows 3.1, about every six months I wipe my hard drive and reinstall everything. Up to and including version 7, this process usually completed in 2-3 hours. Six months ago I installed 8 on my laptop and upgraded to 8.1. Today I wiped my SSD and...
Installation & Setup
Update to 8.1 just keeps downloading for hours - and dies.
I'm on W8 and want to update to 8.1 but I have tried three times with the same result. In the store I start the download and it seems to start correctly (just like on two other laptops that I have updated successfully within the last week). However, nothing else happens. The screen says...
Windows Updates & Activation
Update stuck... 12 hours now!
I was seeing some threads about this but it was not clear how to stop it. I have a new Lenovo laptop with Windows 8. Last night I was trying to uninstall something but it wouldn't let me.... said it was installing something else. So I went to restart my computer and then got the blue screen...
Windows Updates & Activation
stuck on update 12/14 for 3+ hours
Hello, My hp pavilion dv7 laptop has been updated to W8 about 2 weeks ago and a few updates were succesfuly installed since then. Today though, it downloaded 14 updates and I restarted it so it could install them. The problem is I am now stuck at update 12/14 for the last 3-4 hours. At first I...
Windows Updates & Activation

Eight Forums Android App Eight Forums IOS App Follow us on Facebook