Windows 8 and 8.1 Forums

Couldn't Mount File error- but the iso file was mounted

  1. #1

    Portsmouth Hants
    Posts : 772
    Windows 8.1 Pro with Media Center

    Couldn't Mount File error- but the iso file was mounted

    In Windows 8.1, when I try to use the native ISO mounting function, either from the right-click menu, or by double clicking the iso file, I am getting the error:

    Couldn't Mount File
    Sorry, there was a problem mounting the file.
    Yet most of the time, the virtual CD/DVD drive appears as it should!

    Does anyone know cause/effects/prevention of this?
    Last edited by fafhrd; 17 Nov 2013 at 02:40. Reason: I don't object to this file being moved, but it is concerning a feature of File Explorer, not an aspect of running a virtualization program. That said, the error also occurs when a .VHD image is mount

      My System SpecsSystem Spec

Couldn't Mount File error- but the iso file was mounted

Similar Threads
Thread Forum
VHD or VHDX File - Mount and Attach in Windows 8
How to Mount and Attach a VHD or VHDX File in Windows 8 This tutorial will show you how to mount and attach either a VHD (Virtual Hard Disk) or VHDX (Hyper-V Virtual Hard Disk) file as a drive in the Computer window for all users in Windows 8. Mount and attach is the same. You must be signed...
Couldn't Mount File (Seems New Unknown Kind of Problem)
Hello guys, I'm a new guy here so please forgive me for my title if it's quite unappropriate. Actually I created this account just to ask you about my ISO mounting error that I encountered awhile ago. I already read the rules about creating a thread of a same old topic in here, but seriously I'm...
Windows 8 -Boot Error -> File: \BCD Error code: 0xc0000034
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
BSOD Crashes and Debugging
Error 1310. Error writing to file c:\config.msi... verify
Error 1310. Error writing to file c:\config.msi... verify that you have access to that directory.
BSOD Crashes and Debugging
Not able to mount iso file
Hi, I didn't install any 3rd party app to mount iso. Yesterday, i tried to mount a iso file, it didn't worked. Then googled about it, tried sfc /scannow, no success. Then i checked "Default programs - associate file extension...", there is no entry for .iso. Please help. 27780 Tried Daemon...
couldn't mount image
i use windows 8 professional edition, when i want to mount the image, the warning message came and it says "couldn't mount image because its in use" although i'm not mount it, do you have any answers ? thanks :D
"You don't have permission to mount the file."
10005 Here is a screenshot of my problem. :confused: I was attempting to set up a Windows XP Virtual Machine after turning my XP Home disk into an ISO. You see, my disk reader doesn't work and I had to take it out. Hopefully I will buy a new external CD reader, but suggestions will help. :) ...

Eight Forums Android App Eight Forums IOS App Follow us on Facebook