Windows 8 and 8.1 Forums

Ubuntu worked on 8.1 pro preview but not 8.1 ent

  1. #1

    Posts : 2

    Ubuntu worked on 8.1 pro preview but not 8.1 ent

    As the title states.
    I had two installs of ubunto working fine when I was running hyperV on 8.1 Pro preview, I have since upgraded to 8.1Ent and I can not get internet on either of them and can't get it up on a new install.
    I tried following the steps in this post:
    Hyper-V Virtual Switch Manager
    no dice.
    has anyone jumped to 8.1Ent preview? if so have you been able to virtualize linux and get internet on said VM?

      My System SpecsSystem Spec

  2. #2

    Posts : 2

    after patching and rebooting the VM's were able to connect to network. But only after I installed the standard network card - not legacy-
      My System SpecsSystem Spec

  3. #3

    Hafnarfjörður IS
    Posts : 4,374
    Linux Centos 7, W8.1, W7, W2K3 Server W10

    Hi there
    I've noticed a few posts about problems of getting Virtual switch and Internet to work with HYPER-V on W8.1 -- you could as a temporary Get around uninstall HYPER-V and load up VMware player - it's free and it works -- convert HYPER-V VM to vm format also no problem - you don't need to re-install the VM. Unfortunately you can't have VMWARE / VBOX software AND HYPER-V installed at the same time --just remove via PGMS and FEATURES in control panel.

      My System SpecsSystem Spec

Ubuntu worked on 8.1 pro preview but not 8.1 ent

Similar Threads
Thread Forum
Bluetooth never worked
Hi, First of all, sorry if I don't explain very well my problem, I'm French... I have a problem that no one managed to fixed for months now... I have bought a Samsung np350v5c a year ago in a store selling products from shops that ran out of business. It was brand new, but no more guaranteed by...
Network & Sharing
netsh int ip reset worked...
I had a problem where shutdown took an age, web browsing dropped to a crawl and I was unable to reach most websites. I could reach and open files on my local network NAS drive fine but COULD NOT do the following: connect to my router or any other node on my local network 192.168.1.* , or login...
Network & Sharing
Has System Restore ever worked for you?
I have never had a system restore complete successfully. Have you?
Chillout Room
apps worked well but now they can't even open
Hi, i bought a computer already with windows 8, and its apps worked well but now they can't even open... What should I do?
Software and Apps
Touchscreen worked with preview but not with release
I have an HP TX2000 laptop/tablet convertible. I was using the preview release of windows 8 with no problems at all, touchscreen stuff worked great. Now that I bought windows 8 (specifically because it worked so good on this laptop) my touchscreen isn't working with my hands. When I check system...
Drivers & Hardware
Sound Worked in Consumer Preview but not Release Preview
My sound used to work in the consumer preview fine but since I upgraded to the Release Preview I need the volume max and headphones in to hear anything. Any help appreciated. If more info is needed just ask.
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook