Windows 8 and 8.1 Forums

Unable to select account in safe mode

  1. #1

    Unable to select account in safe mode

    Hiall. This is my first post here.

    I have a Lenovo E530 with initially Win8 which I later upgraded to 8.1.

    The installation is acting up for the last two months, and it got worse. It started with explorer crashes and error messages of windows programs. However, I could surf, and as I had no time I did not bother. Two days ago however, upon startup the desktop started to loop crash. it would come up briefly, crash and immediately restart (desktop only not windows).

    I then tried to do several things. Ctrl-alt-del still worked and I am able to Shift-restart. I then first tried to refresh then to go back to a restore point, and in the end tried to start the command line. All of which I cannot do because I fail to select an account to continue. The screen, like option one step 3 in this tutorial, comes up, but the account (there is only one), is not pre-selected and I am unable to select it, not with return, not with arrow keys, not with tab, and no mouse pointer is visible. The only thing I can do then is to hard shut down the computer.

    Does anyone have any idea how to select that account?

      My System SpecsSystem Spec

  2. #2

    What about trying to plug in a usb mouse? see if a cursor is there when you restart?

    otherwise that's a new one..

    What about saving all your documents to an external hard drive and doing a Lenovo Factory Restore if your machine has it ? OneKey perhaps?
      My System SpecsSystem Spec

Unable to select account in safe mode

Similar Threads
Thread Forum
Unable to access Windows 8 & Can't start in Safe Mode
So I'm posting this for a friend of me, her laptop became really slow (10-15 min in loading screen, extremely slow reaction time when finally signed into Windows 8 etc.) But most of the time she couldn't even access Windows and an error came up: 'Critical process died'. Or some weird errors when...
General Support
Flashing desktop, unable to restore, unable to safe mode
I just recently installed the Windows 8.1 update earlier today. Immediately after the required restart, my computer has not been working properly. As soon as I log on, the desktop flashes back and forth from the desktop picture to the color of the menu background. It flashes back and forth pretty...
General Support
Unable to get out of safe mode in Windows 8.1
I am unable to get out of safe mode in Windows 8.1. I have tried everything, but it keeps asking me for a password when I only have a PIN. Any ideas?
General Support
Windows unable to install - stuck in safe mode
My dad restored his computer to its factory settings while Windows 8 was in safe mode, attempting to remove a virus, and now every time the computer is booted, an error message appears, saying that Windows is not able to install because safe mode is still active. Is there a way to disable safe mode...
General Support
Unable to boot windows 8 or get into safe mode
Hi, I'm in the SH@ here good and proper! I am trying to run sfc /scannow to try and fix my boot problem but I keep getting "windows resource protection could not start the repair service" I have found a few threads that mention this but they go off on a tangent and do not deal with what I...
General Support
Unable to enter Safe Mode
Hi, Entered safe mode a few months ago no problem. Using Windows 8 Pro. Tried to get into safe mode today but have a problem. I have tried all the various permutations to get into safe mode (ms config, start up options etc.). This is what happens: I use MS Config or one of the other...
General Support
Stuck in Update mode, unable to get into safe mode
I've had this computer less than a week. It tried to do an update and keeps getting stuck at 12%. Researching online, I've found ways to put it into safe mode but none work. Please help.
Windows Updates & Activation

Eight Forums Android App Eight Forums IOS App Follow us on Facebook