Windows 8 and 8.1 Forums

Cant enter windows

  1. #1

    Posts : 4
    windows 8

    Cant enter windows

    I have problem and i dont have a clue how to fix it. Recently i upgraded to windows 8.1.
    Everything was ok. Till today. I was signed in from microsoft account i have ( But my brother wanted to switch to local account. And he did today. But account became guest account and lost all privileges. Dont know how he did that. I tried to fix problem. But i made a bigger mess. I entered safe mode. And i deleted that local account. Administrator stayed intact. i restarted system and then i got message on picture. And i cant enter windows now.
    I tried to run win cd instalation and cmd after to make administrator active. but this dont work.
    Can i fix somehow this problem?? Please help. It is very important cause i have some stuff to do for college and i cant be without computer.

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 21,864
    64-bit Windows 10

    Hello Jak,

    Do you have another administrator type account to sign in to Windows 8.1 with to enable the built-in "Administrator" account with?

    Built-in Administrator Account - Enable or Disable in Windows 8
      My System SpecsSystem Spec

  3. #3

    Posts : 4
    windows 8

    I dont have. All i get at login i this picture of Administrator and when i click on it. I get this message. Is there any way i can enter safe mode??
    I tried shift+f8 but it doesnt work. What i can do to get user back??
      My System SpecsSystem Spec

  4. #4

    Posts : 21,864
    64-bit Windows 10

    You could try one of the options below to enter Safe Mode, but without any active accounts.

    Safe Mode - Start Windows 8 in

    If that fails, then you might see if you may be able to use a Peppermint Live CD to get the files you needed before doing a factory reset.

    Peppermint3 - Create Live CD/DVD/USB To Use For Emergency Backup - Windows 7 Help Forums
      My System SpecsSystem Spec

Cant enter windows

Similar Threads
Thread Forum
UAC won't let me enter password or click yes.
I was trying to activate the administrator account and a UAC message popped up telling em to enter administrator password and click yes but there was nowhere to enter password and the yes button is disabled out. I can't do anything on control panel neither because its not letting me. I have tried...
System Security
Enter Network Password
am using windows 8, and my friend is using windows 7. we are in same WIFI network. I shared a folder(new) in windows 7, by right click->share with->specific people->Everyone->finish I created a short cut in windows 8, ->in location of item->\\\new now it ask for "network...
Network & Sharing
Windows 8.1 will not enter S3.
This is a bit long I know. My computer is not hibernating after an upgrade to Windows 8.1: C:\WINDOWS\system32>powercfg /a The following sleep states are available on this system: Standby (S1 S3) Hibernate Hybrid Sleep Fast Startup
General Support
wakeup from S3, windows 8 enter BSOD
Like the title say, windows 8 BSOD after wake up from S3. The following is the dumpfile ( Sorry, I did not have dump file now.) I just Wonder the meaning of the "AV" BUGCHECK_STR: AV PROCESS_NAME: System The dump file show the possible root cause is HIDCLASS.sys. Could someone explain the...
BSOD Crashes and Debugging
Failed to Enter Windows 8
Please help me! I upgraded from Windows 7 to 8. The so called built-in administrator was driving me insane. I followed up a posting here and disabled the password. Now I cannot enter Windows 8. The system still shows the stupid Administrator legend and asks for a password. When I enter the...
User Accounts and Family Safety
Forrester finds mixed prospects for Windows 8 in the enter
Source A Guy
Windows 8 News
Windows 8 asking for password but I didn't enter one on installation
Hi there, I installed windows 8 release preview on my Samsung Slate yesterday. When it asked me to enter a password, I didn't and continued. After the installation was complete, the system asks me for a password. I press enter but it says the pw is incorrect so I tried all my old passwords but...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook