Windows 8 and 8.1 Forums

trying to get full elevated admin privileges

  1. #1

    Posts : 1
    Windows 8 Professional

    trying to get full elevated admin privileges

    I am the admin and sole user. I tried to move a system file and the dialogue stated you do not have elevated privileges. So, my admin priv is not elevated.
    thank you in advance, M

      My System SpecsSystem Spec

  2. #2

    Posts : 21,863
    64-bit Windows 10

    Hello Mark, and welcome to Eight Forums.

    What system file are you trying to move?

    If you like, you could enable the built-in "elevated" Administrator account, then sign in to it to have full elevated rights when needed. Do note, that Store apps will not work in elevated accounts.

    Built-in Administrator Account - Enable or Disable in Windows 8

    Hope this helps,
      My System SpecsSystem Spec

  3. #3

    That is correct, even with an admin level account, you run with standard privileges until you need to elevate. It's a better approach to keeping your system secure.
      My System SpecsSystem Spec

trying to get full elevated admin privileges

Similar Threads
Thread Forum
How do I transfer main user to Elevated Admin user?
I have been using an unelevated admin user account since installing win 8.1 pro and I've been having problems constantly (UAC nagging me, access denied when trying to kill processes and so on) and I decided I want to use the elevated admin account as my main. I understand security risks and...
User Accounts and Family Safety
I needed admin rights using built-in admin account
Using Win 8.1 First off, the account I'am signed on with is listed as admin type account. It's the one I had to enter my windows account email. Since installing the new MalwareBytes 2.0 program (which went in without any problem) it put an shortcut icon on desktop. I tried too move the icon...
User Accounts and Family Safety
"insufficient privileges" when i am admin
Win8 has done something similar on a lot of occasions, but to be specific i am trying to run STALKER-Clear Sky and i get this message: 35581 I am the admin, I have run as administrator, I set both user and admin accounts to have full access to files. I am officially stumped and windows 8 is the...
Suddenly lost admin privileges and now unable to change
Hi all I hope somebody can perhaps rescue me, I have had win8 for approx 1 year and just upgraded to win8.1 last week. I installed bitdefender total security at the same time and everything was fine for a few days until one morning I woke up my Laptop to find I couldnt open a software...
General Support
I lost my admin privileges in Bad Postgres Installation
Hi guys, any clue about this issue ? Please help bad installation and now I cannot access Windows files At the first time (I didnt the real cause above), I did format of my win8. After that, the second time I install HoldemManager2 and ( :mad: ) I lost my admin privileges again. Any...
General Support
Transferring Standard (Admin) Account to Hidden Admin?
Hi Guys, I'm new to this forum (as in this is my first post) so please be gentle with me if this has been answered before. :o So anyway I have a standard account with admin privileges, turned off UAC etc... but it doesn't seem to be elevated all the time for example I still see the "admin...
User Accounts and Family Safety
Gain full Admin Rights/Privileges?
Currently still on RP x86 My issue is I receive these even though I'm the only Admin on this laptop. Is there any to circumvent this so it never bugs me about these confirmations again?
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook