Windows 8 and 8.1 Forums


Phantom "Other User" shows up at startup

  1. #1


    Posts : 2
    Win 8, Win 7

    Phantom "Other User" shows up at startup


    I am setting the first of several Window 8 systems. On my first unit, I have a phantom "Other User" user show up at login, that is not a current user that shows up in the User Administration. It is always the default user the system tries to log in to at startup, but since it isn't a real account, it can't be logged in.

    How do I delete it, when it doesn't show up as a valid user to be managed? I also have a single local user (no Password) and an Administrator account (well protected), and after the "Other Login" user login fails, ? can go back to all user screen and select any other login and they work properly. .
      My System SpecsSystem Spec

  2. #2



    Posts : 18,588
    64-bit Windows 8.1 Enterprise (RTM)


    Hello eblong, and welcome to Eight Forums.

    You might see if this may be able to help in Windows 8 as well.

    Logon Screen - Fix Showing Only "Other User" and Last Logged On User - Windows 7 Forums

    Hope this helps,
    Shawn
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Win 8, Win 7


    Well, it helped, but not how you'd think. There were no profiles that had the types of errors described in the "regedit", but I deleted all but the most essential usr entries one at a time to see what would happen. did no good, so I erstored the register, and then read through the rest of the thread, but still no joy. However, it inspired me to try one more thing:

    I went into user management, and re-enabled the password on a user I had created to be local and password free (the system will be used off-line at a museum running a fixed Kiosk program, and it needs to be started up be any of our staff to run an educational program). It turns out the phantom user is a diret result of not having a password on a local user. As soon as the password was re-instated, it all behaved fine. I took away the password, and BOOM! - there it was again! So i re-enabled the password and gave it a trivial password then enabled the guest account. It doesn't create a default user that the system would go to immediately (I have Metro disabled and the program set to auto-start to the desktop). Not quite where I want to be, but it does get me to a place they can live with.

    Thanks.
      My System SpecsSystem Spec

  4. #4



    Posts : 18,588
    64-bit Windows 8.1 Enterprise (RTM)


    I'm happy to hear that you got it sorted.
      My System SpecsSystem Spec




  5. #5


    Posts : 3
    Windows 8


    I'm having the same problem. Damn thing slows my startup by 6 minuets too.
      My System SpecsSystem Spec

  6. #6



    Posts : 18,588
    64-bit Windows 8.1 Enterprise (RTM)


    Hello Sean, and welcome to Eight Forums.

    Were you able to get it sorted using any of the methods above?
      My System SpecsSystem Spec

  7. #7


    Posts : 3
    Windows 8


    Nope. It's been like this since january when I built this PC and I'm still trying to find a solution instead of reinstalling windows 8. Not like it's affecting anything big, but it's still a pain.
      My System SpecsSystem Spec

  8. #8



    Posts : 18,588
    64-bit Windows 8.1 Enterprise (RTM)


    Since this started back in January, I suppose you don't have any restore points available that are dated before this started?

    Otherwise, you could also do a repair install when ready without losing anything.
      My System SpecsSystem Spec

  9. #9


    Posts : 3
    Windows 8


    I tried a repair install and after 2 reboots it appeared again. Click image for larger version Here is a picture of the logon when it boots up.
      My System SpecsSystem Spec

  10. #10



    Posts : 18,588
    64-bit Windows 8.1 Enterprise (RTM)


    In that case, see if using step 3 in Option One of the tutorial below may be able to help if the Interactive logon: Do not display last user name group policy may have been enabled.

    Sign in with User Name and Password in Windows 8
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Phantom "Other User" shows up at startup
Similar Threads
Thread Forum
Advanced "Startup Settings" - Boot to in Windows 8 Tutorials
Device manager shows "Unknown Device" on reinstallation of driver Drivers & Hardware
Windows 8 "Breaks" GPO Startup/Login Scripts Performance & Maintenance
Black (literally off) screen - related to "phantom" monitor? Graphic Cards
YouTube Video Shows How "Real People" React To Windows 8 Windows 8 News
Eight Forums Android App Eight Forums IOS App Follow us on Facebook