Hello dear Forum,
sorry if I'm using anything the wrong way but I just registered because a friend of mine has a problem with her laptop and I can't figure it out ...

So at first it's a HP 15-r300ng laptop and she mentioned she had problems with the audio before. She said that she needed to reboot her system sometimes but then the audio will work.

But then she messaged me because her speakers were making weird sounds. She sent me an Audio File via her cellphone and it sounded like white noise mixed with some of the audio which was meant to be played. Then I suspected the Audio Drivers and updated her old Realtek High Definition Audio driver version 6.0.1.7156 to the version 6.0.1.7335. This was the newest driver I found for her laptop model and her Windows 8.1 64 bit system. After the driver update the Realtek High Definition Audio device disappeared from her device manager (don't know if it's called like that in english this would be the direct translation) ... then a little window showed up and told her that her pc has to be rebooted. She did that and after that the Realtek device showed up again but she didn't have any sound. I told her to look into her Sounddevices (like if you click on the little speaker icon on the bottom right) but there wasn't any other device than the Realtek High Definition Audio speaker which was activated and set as the standard device. Then after some time the Realtek High Definition Audio device disappeard from the device manager again ...

So I hope you've enough information to help me/her with this problem. I'd be glad if you could help us.

Sincerely, electric