Windows 8 and 8.1 Forums

Front Audio/Mic Jack not working.

  1. #1

    Posts : 2

    Front Audio/Mic Jack not working.

    For some reason my audio and mic jack doesn't work at the front of the computer. I tried unplugging and replugging the F-Audio jack cable in my motherboard. I also have realtek "Disable front jack detection" checked off in the box. Any other advice to fix this? Thanks!

    Edit: The audio jack does work, but I need to tweak my Mic cord but noise only comes from 1 ear. So must be a damaged audio jack im guessing.

      My System SpecsSystem Spec

  2. #2

    Ft. Myers
    Posts : 104
    Windows 10 v.10049

    Hi ad84555,

    Do you have another Audio cable to test and see if its the cable/connection and not the Audio jack?
      My System SpecsSystem Spec

  3. #3

    Could be the front panel jack assembly. I built a new desktop PC and had problems that turned out to be the case front panel assembly.

    Jack detection should be on, but won't make any difference unless the jack is bad and causing detection when nothing is plugged in.

    Some cases have both AC97 and HD Audio motherboard connectors for the front panel audio. You should be using the HD Audio, if yours has the two plugs. The difference in the two is the HD Audio has jack sensing that the AC97 does not have. Also, some RealTek HD Audio Manager panels have a setting for either AC97 or HD Audio so you can set it for which type connection you have (ASUS has this).

    Please fill in the "My System Specs" (see mine for an example). Helps us to try and help you.
      My System SpecsSystem Spec

  4. #4

    Posts : 143
    Windows 8.1

    Is your mic set for stereo or mono? You might need an adaptor to set it for mono input to get sound out of both speakers.
      My System SpecsSystem Spec

Front Audio/Mic Jack not working.

Similar Threads
Thread Forum
Front Panel Mic jack doesn't work
Hi everyone.. I'm having a problem with my sound setup. I'm using Windows 8. I have a 2.1 channel speaker, headphone and microphone. On rear, I've connected my 2.1 channel speakers and on the front jack, I connect my headphones and microphone. The headphone works fine but Windows won't detect...
Sound & Audio
Audio Input Jack on Computer Not Working
My Dad used to use the laptop that me and my Mom share, and he did something to the settings on the computer (I don't know what, or else I would have fixed it myself.) which allow you to use a USB mic, and he disabled the microphone jack on the computer. I really want to find out how to change...
Sound & Audio
Front&Rear Audio jacks not working, can't find a solution!
Right, i've been having this problem since I THINK starting to use a HDMI wire. But now, i cannot get any audio from the audio jacks, they are detected, but no sound is produced and I just cannot figure it out. I've disabled the HDMI, installed, un-installed, re-installed audio drivers and pretty...
Sound & Audio
Front Audio panel not working on Windows 8.1
I have a Gigabyte GA-F2A75m-HD2 (Rev 1.0) board and this is quite an odd one. The front port worked with Ubuntu and other Linux distros but it seems to be the opposite case with Windows 8.1. I installed the latest Gigabyte version of the Realtek HD Audio Manager but it still doesn't work. What...
Sound & Audio
Audio Front Panel not working
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Sound & Audio
Front panel audio jacks not muting speakers
Hi, Iím having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesnít detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Sound & Audio
No audio except front speakers (Dell, Realtek Audio)
Hi all, I'd be grateful for any advice to my problem.... Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio). I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers. My...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook