Windows 8 and 8.1 Forums

PC Audio with tunnel like sound.

  1. #1

    Posts : 1
    Win 8/64 bit

    PC Audio with tunnel like sound.


    I am using the Sound Blaster Recon3Di.

    In the last few months my PC sound has greatly gone downhill. 1) It always sounds like its either a) underwater or b) in a tunnel 2) even on 5.1 settings only the Front R/L Speakers activate during a test.

    All settings show 5.1 but it still does not emit sound through all speakers. I have recently upgraded to Win8/64 from Win7/64.

    I have rolled back drivers, updated drivers, uninstalled drivers etc. Nothing helps.

    My originally guess was the sound controller from the Mobo, Soundcard might being interfering but before I started messing in that area I wanted some more input.

    Any advice.



      My System SpecsSystem Spec

  2. #2

    Many sound cards have "enhancement" options such as Echo, Reverb, Chorus, etc. Sounds like what you are hearing. Check the SoundBlaster control panel and disable all enhancements.

    Also, as you are using a separate sound card, disable the on-board (on the motherboard) sound so there are no conflicts. Windows will only allow one sound playback device at any time, anyway.

    You should also fully fill in the My System Specs (see mine for an example).
      My System SpecsSystem Spec

PC Audio with tunnel like sound.

Similar Threads
Thread Forum
audio/sound not working after updated my windows
After i installed windows update, i notice that my audio/sound is not coming up again. I've restarted my system countless time, and is still not coming up. Have checked the drivers and everything is ok but i can't play songs. Have tried using media player and xbox, but it couldn't play any file...
Sound & Audio
sound showing 2 hd audio devices
Well i have an odd issue. I'm using the built in speakers on my laptop since my dog chewed the speaker wire... I currently have 2 hd audio devices showing under sound and dxdiag. on is for left speak and one is for right speaker and this is something new wasn't like this before. Is there any way to...
Sound & Audio
Sound/Audio randomly stops working?
Okay well this happened like 2-3 weeks ago, i have an extremely annoying problem.. The sound of my computer would randomly stop working for some reason.. Not only that, but when i watch youtube the video or any video it won't load and it would literally pause or freeze. To fix this i would have...
Sound & Audio
Audio sound loss
I have been playing music and watching movies on my Hp pavillion g6 intel core i3 laptop player without any hitch for the past 3month,its pre-installed,the problem now is that,it is playing without audio sound,i navigate to setting,and click on volume icon,it read "DISABLED",and again"No audio...
Sound & Audio
No sound after installing audio drivers
Hi all, I've tried searching both this thread and elsewhere but I can't find a solution that works for my issue. I just upgraded my Sager NP6165 laptop to W8 and updated all the drivers (chipset, wireless, etc.) using the Sager websites latest drivers and everything went well except for the fact...
Drivers & Hardware
where are the sound settings/audio options???
Just installed Windows 8 and cannot find the sound settings/audio options ANYWHERE. Please help!
Sound & Audio
Sound/Audio and Video not in-sync
I'm using a x86(32 bit) Tablet PC. It has installed both Video and Audio drivers. Both, before and after installing these drivers when watching VIDEO(ie Video App), or even using Media Player, it seems that Video and Audio are not insync. Why? Any guidance on this matter is appreciated.
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook