Windows 8 and 8.1 Forums

PreSonus sound card causing boot delay/no boot

  1. #1

    Posts : 1
    Windows 8 Professional x64

    PreSonus sound card causing boot delay/no boot


    I recently installed a 44VSL Audiobox from PreSonus. I'm running Windows 8, with an ASRock 970 Extreme3 motherboard that has Conexant HD audio. When I have both audio devices plugged in, the computer won't boot up. The machine powers on, but it gets stuck with a dark screen. If I unplug the AudioBox, the computer will then boot up. Can anyone help me be able to use them both without having to do this? Thanks!

      My System SpecsSystem Spec

  2. #2

    I have a recording studio (Sonar X3 and a Roland Studio-Capture).

    Can you tell where its stopping? e.g. is it loading the BIOS, after the BIOS loads and then Windows starts?

    It may have something to do with the power on the USB port?? If you are plugged into a front USB port, try a rear port. Or vice versa. This has a separate power supply, but can it also be bus powered from the USB? If so, that could be the problem.

    I haven't seen any reports of this type of problem on recording forums.
      My System SpecsSystem Spec

PreSonus sound card causing boot delay/no boot

Similar Threads
Thread Forum
How to set sound volume on boot?
When I boot the sound volume is whatever I left it when I shut it down last time. I want to reset it to 20 each time I boot. Is that possible?
Sound & Audio
Delay Chkdsk startup time at OS Boot. Windows 8 & 8.1
Delay Chkdsk start up time at OS Boot | Windows 8 & 8.1 (Or Disable Altogether) Previous to Windows 8 if Chkdsk needed to run without prompt the user had the ability to cancel if so desired. Since Windows 8, the user input has been removed. At the least, you can change the delay...
Performance & Maintenance
Warning: Avast 2014 Causing Boot and Power Mgmt Issues
See here: and here:
System Security
STOP 0x0000003B causing boot stuck on black screen
There's this bugcheck that forces me to refresh install my W8 installation. Everything was normal until I restarted my system and it takes longer time to boot. The screen stays black after boot logo disappearing, until I saw a BSOD. Attached below is last and the only dump file generated while...
BSOD Crashes and Debugging
30 second boot delay with new 250GB Samsung SSD
I replaced a Kingston 128GB SSD with a Samsung EVO 250GB SSD. Cloned Kingston SSD to new Samsung SSD using Acronis True Image. Now, when I boot, it sits there for 30 seconds flashing the hard drive light blinking then proceeds to boot normally. All BIOS settings are default. Hardware details...
Installation & Setup
[screen glitch] before lock screen appears+smal boot delay
Kind of screen glitch that appears before windows 8 lock screen appears at start /restart and a notable delay in starting/restarting time than with my 1st win8 install. I think this appeared after I installed my windows 7 back ( dont ask me why..)( a clean install) and installed my win8 back...
Installation & Setup
Strange boot problems (related to video card?)
Hello everybody, Yesterday I installed windows 8 on my 4 year old Acer Aspire 5920G laptop (still runs many recent games decently), dual booted with Vista (OEM) and W7. W8 was installed succesfully and it worked as it should, but when I let the system do a performance rating the screen went...
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook