Windows 8 and 8.1 Forums

USB Audio Interface disconnects when laptop turns idle.

  1. #1

    Posts : 2
    Win 8.1

    USB Audio Interface disconnects when laptop turns idle.

    Hey everybody, first post here!

    My audio interface (Phonic Firefly 808) loses connection with my laptop (Toshiba Satellite C855-1w8) if i don't use my laptop for 5-20 min while audio is playing. When I'm actually using my laptop the interface has no sync losses.

    I've installed the latest drivers and firmware for the Firefly, made sure all the drivers on my Laptop are up to date, disabled my WiFi adapter, webcam and card reader, tried all of my USB ports and the power settings should all be O.K. I even re-installed windows from scratch, with no improvement.

    I tested the Firefly on another (old, crappy) laptop with no problems at all.

    Any help or thoughts would be greatly appreciated.

    Last edited by Djamilo; 30 Nov 2014 at 19:04.

      My System SpecsSystem Spec

  2. #2

    I have a recording studio (Sonar X3 and use a Roland Studio-Capture).

    The Phonic gets good reviews on the forum, but this is the first I've heard or seen anything about it. Its not on the US music store sites that I've seen.

    Drivers can be an issue. Does this have specific Windows 8.1 drivers? There have been issues with some audio devices/drivers that worked in Windows 8 but do not work or work correctly in Windows 8.1. My Roland Octa-Capture is one of many that required Windows 8.1 specific drivers to work properly.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Win 8.1

    Other than this issue, I would recommend the Firefly. it has 8 great sounding Pre-amps, bought it to record drums .

    however, this issue bugs the hell out of me. The drivers should be Windows 8 compatible, i don't know about windows 8.1, will ask the Phonic service center!

      My System SpecsSystem Spec

USB Audio Interface disconnects when laptop turns idle.

Similar Threads
Thread Forum
Audio choppy when idle - songs getting cut, read issues?
This is like a ghost in a machine issue of mine now, and it's been for a few months, killing me at this point as I can't figure out what it is... what happens is that while I'm working on the computer, everything is fine. As soon as I step away for a few minutes, and the PC is idle, the audio...
Sound & Audio
switching user turns off audio
Hello, Previous behaviour in Windows 7: I could leave an internet radio station playing on VLC for example and allow my partner to switch to her account we could still hear the audio playing. I am aware that switching users in Windows 8.1 required me to apply the registry hack available in...
Sound & Audio
Realtek Audio Manager Driver Turns Off After a While
Whenever I use my computer, if I don't play any audio on my computer for a certain period of time, and I have to restart the computer. It's really annoying because I like to view Facebook and Tumblr for a while before I do something such as playing Team Fortress 2. Is there anything I can do...
Sound & Audio
Laptop turns on, but nothing happens
Hi, today I came back home, turned on my laptop normally, and it didn't go through! My laptop is a Toshiba Satellite L675D, originally equipped with Windows 7 and then I upgraded it to Windows 8 with an original code. Basically, after a turn it on, the fans start for a couple of seconds and then...
General Support
Audio Randomly Turns off
The title is pretty self-explanatory. Occasionally, my audio will randomly disable itself (as in, the volume doesn't change but the audio is muted). Additionally, whenever my audio turns off, any video or song (as in, youtube videos and songs from iTunes and Zune) slow down dramatically. So, I...
Sound & Audio
Wireless disconnects when laptop lid is closed
I purchased a Toshiba Satellite S55t-A5238 rencently. It has Windows 8, not 8.1. The network wireless adaptor is Realtek RTL8188E Wireless LAN 802.11n PCI-E NIC. Unfortunately, when I close the laptop lid, the wireless internet connection disconnects. I tried the following: I made...
Network & Sharing
The interface show Activate Windows when the unit idle about 1 hours
Hi everybody, After install the Windows 8 OS, when the units idle about 1 hours, the units go into S3, and manual wake up the units. But the interface show the words: Activate Windows. What's wrong? Maybe I should input the key to activate the OS. However, what's the key I can get?:cry:
Windows Updates & Activation

Eight Forums Android App Eight Forums IOS App Follow us on Facebook