Windows 8 and 8.1 Forums

No Sound in Videos - No changes Made to Laptop

  1. #1

    No Sound in Videos - No changes Made to Laptop


    I have an Acer Aspire V5 laptop.It has a celeron cpu,and is a basic small laptop.
    I listen to video news online,and i have not installed or uninstalled any software prior to the problem of no sound in videos since it last played back video with sound.

    I have tried to play the same video on firefox and internet explorer,and there was no sound,only video.
    The browsers are using FlashPlayer as far as I know.And the speakers (realtech are the default speakers-found in the control panel/sound.Is there another sound setting??
    The sound card works as skype works.

    The volume link is not available on the video played in both browsers.And the mute button is available in IE but not in Firefox,but it is not muted(as I have checked).
    And the volume which is accessed from the bottom right hands side of windows is at max.

    What has happened to the volume??

    Thanks to anyone that can help.
    Last edited by win8user2013; 05 Sep 2013 at 07:20.

      My System SpecsSystem Spec

  2. #2

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    I would uninstall the sound card in Device Manager and select the box to delete the drivers if given as an option. Then either reboot or scan for hardware changes and let windows search and install the driver. Be sure to have internet access when you do it.
      My System SpecsSystem Spec

  3. #3

    I would NOT check the box to uninstall the drivers, just uninstall the sound device in the Device Manager, then restart the PC and when Windows starts it will detect and reinstall the sound. If there were a Windows corruption of the sound this will fix it.

    However, as it worked and now does not, a System Restore back to an available restore date when it did work correctly may take care of the problem.
      My System SpecsSystem Spec

  4. #4

    Thanks for the replies.
    Well i tried to unisntall the driver for the sound card in Device Manager,system restore to an earlier time and finally a system recovery.And there is still no sound in videos.So i gather there must be a physical connection loose to the speakers ??

    Anyway thanks for the replies
      My System SpecsSystem Spec

  5. #5

    Posts : 2,191
    Windows 8.1

    In your original post, you stated your sound card is OK; therefore, I'm assuming that some sounds work and the problem is restricted to just online videos. Is that correct? If so, could you possibly download one of those videos to your laptop and see if the audio works when the video is resident on your laptop? Also, please test your audio to confirm it is OK by doing the following:

    Go to Control Panel > Sounds> right-click on speakers and select test:

    Click image for larger version
      My System SpecsSystem Spec

  6. #6


    Yes i have done the above as shown in your post,as well as used the realtek software for a speaker sound test;and checked the volume sound link,the system sound test,and can see the realtek speakers as the default in control panel "sound" .There was no sound in any of the cases.But i can call out on skype,so i assume that means the sound card is ok.There are no other sounds other than skype calls that i make that i hear via headphones.Tbe usual sound the skype software makes on quitting is absent.There are no other sounds,just sound for skype calls on the headphones.Is there a mute button somewhere that is not found in the places i have mentioned that I have looked ?

    How do you download videos to the laptop? They are videos from news sites such as
    I have used IE,waterfox and previously firefox,and chrome on the same videos - no sound,just video.

      My System SpecsSystem Spec

  7. #7

    Posts : 2,191
    Windows 8.1

    OK, it does sound like you have a general sound issue so no need to download any video. There is one other mute setting to check. Go to Control Panel > Sounds > Communication Tab and make sure the "Mute all other sounds" box is not ticked:

    Click image for larger version
      My System SpecsSystem Spec

  8. #8

    no the "mute all other sounds" radio button isnt checked.Only the reduce sounds by 80% button is checked.So i assume there is a loose cable connection inside the laptop? I only found 1 flashplayer settings link in control panel,and one in chrome,which led to a pop up browser page that said it was displaying the actual storage and security etc settings.Is there another flash player settings option.I did try right click on a flashplayer video for those change to sound at all.

    ....cable problem

    ciao,thanks for the help
      My System SpecsSystem Spec

  9. #9

    Posts : 2,191
    Windows 8.1

    Well, if you didn't drop it and/or you cannot associate any triggering event with the loss of your sound, and you have tried to reinstall the drivers (as suggested by others), then I guess it is a hardware and/or connection issue. In addition, you asked about additional flash settings and the only one I can come up with is when you are watching a youtube video, right click the youtube video, select settings, and disable hardware acceleration; however, I don't see how that could be the issue but good luck and I hope you get it fixed!

    Click image for larger version
      My System SpecsSystem Spec

  10. #10

    Posts : 1
    Windows 8

    Me Too!

    Wait, My2Cents, don't go! I have the same problem too! But unlike the original poster, I believe I can provide some additional information that could lead to solving this problem.

    1) Purchased brand new in July 2013 with no issues until July 2014.
    2) Never dropped or damaged, home laptop use only.
    3) Problem occurs with any and all sounds, not just online videos only. Music files, stored videos, etc.
    4) Sound never works on initial start-up, BUT it does fix itself whenever I reboot the laptop. Frustrating that I have to resort to this but why not work the 1st time everytime instead?
    5) Finally... I have screen shots! See below:

    Click image for larger version

    Click image for larger version

    I can tell you with confidence that the music files work perfectly (because of reason #4 above) So that can't be the culprit. But the 2nd screen shot seems to suggest something is amiss. So I went to the task manager to see what could be running that may be malfunctioning the sound.

    Click image for larger version Click image for larger version Click image for larger version

    If you'd like, I could take more screen shots but this is as far as my expertise takes me, I just don't have the eye to catch anything out of the norm. Thanks for looking into this though!
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
No Sound in Videos - No changes Made to Laptop

Similar Threads
Thread Forum
Made new partition failed HP laptop not working
HI! I bought a new HP 15 Notebook PC 15-G094sa one week ago and I have in the C driver 900gb which i didn't want to be there because if i refresh the windows or something it's can be lost so I dowload the AOMEI Partition Assistant Standard Edition 5.5 to make a new partition form the C: And I...
Drivers & Hardware
Windows 8 HP laptop suddenly stops playing videos/sound
I have been having an issue recently with my Windows 8 HP laptop (i'm not too sure of the exact model at the moment) where it'll just stop playing videos (whether if streamed through the internet such as you tube or if played on the actual computer as a downloaded video) or the sound for said...
Sound & Audio
Missing sound in speakers after a few videos.
Well this has gone for a few weeks and I had my laptop for about a year now. The problem is after watching 3-4 videos, the sound will not work on the next file. I tried restarting and it worked! But after another 3-4 videos, there was no sound again. Another thing is when I open a music file, it...
Sound & Audio
No Sound with Youtube videos
All at once I am not able to get sound from YouTube files on websites or YouTube. On websites I get video and sound as long the file is not a YouTube file. I have tried IE10 and Firefox and still no luck. Adobe Flash plug-in is enabled and I know the sound card is working.
Sound & Audio
The Moon is not made of cheese it is made of Plastic.
Household plastic ingredient spotted in space Household plastic ingredient spotted in space | Cutting Edge - CNET News
Chillout Room
HP Laptop WIN 8, Does NOT play back any videos!!!!!!
Hello, I am trying to help a friend out. he and I were in bands together , and I've sent him different video formats, but he can not open any of them. Does he simply need to remove FLASH, and re-install the program....Does he also have to go into Flash settings, if there is one, and change to...
General Support
Phone videos downloaded to laptop won't play with sound
I have an android phone, make videos, download to laptop and they play but cant hear the sound. I've tried downloading everything and nothing works. Can you assist?
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook