Windows 8 and 8.1 Forums

Sigmatel High definition codec installed but no audio

  1. #1

    Sigmatel High definition codec installed but no audio

    I recently installed the dev preview on a partition to my main hard drive and my audio service will not start here is the error
    1079 the account specified for this service is different from the account specified for other services in this same process but i went through and checked and they are all on the same account

      My System SpecsSystem Spec

  2. #2

    Posts : 584
    Windows 8 Dev Preview x64

    That's weird. Did you install it with an Administrator account? There might be a User Access Level conflict. Which version of the dev preview are you using?
      My System SpecsSystem Spec

  3. #3

    Double click windows audio service in the services console, click Log On, select "This account", type "NT AUTHORITY\LocalService" without quotes into the box (let the password blank).
      My System SpecsSystem Spec

  4. #4

    Windows 8 dev preview milestone 3
      My System SpecsSystem Spec

  5. #5

    Click image for larger version <===== ignore this image is error i got bill for both accounts Click image for larger version this is with after having both accounts in the account box with them in separately it wouldn't let me close out of the dialog box
      My System SpecsSystem Spec

  6. #6

    OH and forgot to mention the audio is the only thing i am having issues with the video card gave me issues for a while but got that working so audio is only problem
      My System SpecsSystem Spec

  7. #7

    See this thread, scroll down. There are some solutions suggested including a reg tweak, try those.

    windows vista the audio service is not running
      My System SpecsSystem Spec

  8. #8

    SOLVED issue was windows error out of the installation so it finished partially but i reinstalled windows and sound works now thanks for the help though bill
      My System SpecsSystem Spec

Sigmatel High definition codec installed but no audio

Similar Threads
Thread Forum
Audio issues (Static + crackling) and high audio latency
After having my motherboard, graphics card and RAM replaced due to a power surge, I have been experiencing high audio latency, along with very poor sound quality which includes static noise, crackling. The sound is similar to that of an untuned radio. The sound...
Sound & Audio
AMD High Definition Audio Device causing issues
I was playing Minecraft when I got off of the computer. The next morning when I get on my Audio Service is broken and won't turn on, AMD stuff is saying its all unplugged, and I am running Windows 8.1 on a HP Pavilion. If you need/have any info please tell me. I would like to avoid paying any money...
Drivers & Hardware
Skype improves high-definition video call quality
Windows 8 News
IDT Audio CODEC preventing Windows 8.1 pro from sleeping
Hello, I've been trying to configure my brand new hp PC with Windows 8.1 pro to auto-sleep but I have been unable to do so. If it hit the power button or select sleep from the menu it will sleep, however. I ran powercfg/energy and it appears from the report that this is the issue: System...
Sound & Audio
Via High Definition Audio Driver for Win8
I only get a buzzing noise out of my speakers when I play music. Otherwise I get nothing. Under device Manager it says; VIA HIGH DEFINITION Audio Provider MS Date 17/02/2012 Version 6.2.8250.0 Signed MS
Sound & Audio
AMD High Definition Audio Device and [..]
Weird issue with AMD High Definition Audio Device and possibly AMD in general. It's not very important if it's only for the HDMI device since I don't even use it lately but I'd like to see if there is a solution. Basically the latest driver (from catalyst package 13.1) is but it won't...
Graphic Cards
New Realtek HD Audio codec drivers 2.68
Realtek HD Audio 2.68 audio driver download from To easily install, go to device manager first. Then right click the Realtek audio, choose uninstall and also check the box to delete the driver. This saves you a reboot in the process to install. When you run the installer, it won't...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook