Windows 8 and 8.1 Forums

No Audio Output Device is installed.

  1. #1

    Posts : 1
    Windows 8

    No Audio Output Device is installed.


    I have a Toshiba Satellite L875-S7110 with Windows 8 that is a few months old now, and had been working fantastic until last night. Windows did an update, and now I have a red X over my sound icon that states "No Audio Output Device is installed."

    Things I have tried so far to try to fix this:

    I went to the Device Manager > Sound, video and game controllers. I have "Intel(R) Display Audio" and "Realtek High Definition Audio" both listed with the little yellow caution icons on them. I have tried to disable, then enable each of them seperately and both together, which had no effect. I have tried to unistall both of them, restart the laptop, and let the drivers reinstall themselves, to no effect. I have tried downloading the latest drivers from both the Intel and Realtek product sites. The one from Intel seemed to install correctly and asked to restart the computer. There was no positive change to the audio though, stil the same message. The Realtek driver won't finish installing and throws the error: "Install Realtek HD Audio Driver Failure!! [Error Code: 0x000000FF]"

    If I go to Control Panel > Sound, under both the Playback and Recording tabs, it says "No audio devices are installed."

    If I go to Recovery, to try to roll back my updates with System Restore, I get errors on ALL of my restore points with the following message, "System Restore did not complete successfully. Your computer's system files and settings were not changed. Details: The specified restore point is missing or corrupt. Try again using another restore point. (0x81000201)"

    I am usually pretty savvy in being able to research fixes and get around my computers, but thus far I've spent hours trying to get my sound back with no success. I'll be so appreciative of some help. Thank you!


      My System SpecsSystem Spec

  2. #2

    Ouch, sound like the updates really messed up the system.

    With the System Restore errors and both the RealTek and HDMI audio errors (and who knows what else), unfortunately it may mean a reinstall.

    I had some problems and and the same System Restore problem. I had to use a Macrium hard drive backup and restore my PC from the hard drive backup.
      My System SpecsSystem Spec

No Audio Output Device is installed.

Similar Threads
Thread Forum
Realtek HD Audio only shows one audio output at a time
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
Sound & Audio
my sound icon is showing no audio output device is instld
i have a dell inspiron 14z 5423 laptop which supports IDT high defination audio driver . . . when i try to insltal it from the site the box says that " the hardware detected is not supported by this IDT .software package . . the install will be aborted . . .but in the dell site it shows that my...
Drivers & Hardware
Asus Laptop/RealTek "No Audio Output Device is Installed"
I don't know if any of this is related, but I wanted to provide as much information as I could for you gurus to deal with. So here's what happened: I left my ASUS K55A laptop in sleep mode. I opened the lid to wake it up, logged in, and then everything started to load really slowly. This hasn't...
Sound & Audio
No audio input and output
Well, things went on until noon yesterday, but suddenly My PC takes no audio input or gives any output. I have tried reinstalling driver, checking mute button, checking Cables etc, none of the audio devices work on my PC which work in other devices. On opening realtek audio manager and playing...
Sound & Audio
Help About Audio output in Windows 8
i have installed windows 8 pro 32 bit . but the probelm is faced . the audio service is runing in both sides, when i am plugging the headset the sound is coming in both sides I mean that in headset and also in loudspeakers. i want to play sounds only on headset when i plug the headset ,...
Sound & Audio
windows 8 "no audio device installed"
I'll put this edit at the top, so that you won't have to read the rest if you don't want to. I fixed the problem by restoring my system to a restore point created the day I got the computer set up. I'll have to reinstall everything I've put on it in this last week, but that's better than sending...
Sound & Audio
No Audio Output Device is installed
Hi, I have a compaq presario V6500 which came installed with Windows Vista. I recently upgraded my OS to Windows 8 (last month). Today, just like that, the sound was lost, while I was listening to a tutorial online. The sound icon on the desktop taskbar says "No Audio Output Device is...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook