Windows 8 and 8.1 Forums

Sound issues

  1. #1

    Posts : 19
    Windows 8.1 Pro x64

    Sound issues

    As of recently, I have noticed my sound will randomly just stop. There's first a brief half-second of a static-like crackling and then a few "pop" noises. It will then stay muted for anywhere between a few seconds to several minutes. However, using my Creative software (either Creative Console Launcher's mode switcher or Creative Audio Control Panel) to change the "sound mode" will instantly fix the issue.

    I first noticed this occassionally happening when I would use the Metro game app "Flow Free" and didn't have any music playing in the background, so I figured it was a bug with the app. Now I'm noticing it when just doing anything on my desktop. The sound completely glitches up, exiting Winamp (what I use for music) does not fix the issue, and opening Windows Audio Mixer shows that there is sound coming from winamp, even after I've exited it.

    For clarification, I am using Creative SoundBlaster X-Fi Xtreme Gamer with PCI interface and using its Windows 8 driver.

      My System SpecsSystem Spec

  2. #2

    Do you happen to have the on-board (integrated) audio also enabled? If you do that can cause conflicts and problems. It may not be your problem, but if you left it enabled when you installed the SoundBlaster, disable it in the BIOS and see if it makes a difference.
      My System SpecsSystem Spec

Sound issues

Similar Threads
Thread Forum
DPC issues, crackling sound, not sure if solved
Hello all, My sound had recently become stuttery, crackling, and sort of metallic sounding, maybe 'tinny' is the word. This is an issue both through HDMI and headphones. I've tried reinstalling and updating my drivers, I've cleaned a fairly nasty bit of dust from between the heatsink and fan,...
Sound & Audio
USB and Sound issues after replacing PSU
I know this is not W8 related, but I'm desperate. :( My work PC was dead. Not sure what happened, but after replacing the PSU it worked again. But I have two weird issues: 1. USB Ports: Plug and play doesn't work. If I connect a USB device in Windows, nothing happens. But if it's plugged...
Drivers & Hardware
HDMI Sound output issues
Hi there, new to this forum but i've been searching around today trying to find an answer to this problem i'm having. I've bought an HDMI cable to connect my laptop to TV, i've gone into the control panel and checked that "show disabled devices" and "show disconnected devices" are both...
Sound & Audio
Sound Card Issues
Every 5 days or so, my sound card will have a bad day, and all noise coming through my headset will be distorted and static-like. Usually restarting my computer will fix it, but today it stopped working altogether. I check the computer, and it says that no headphones or audio are plugged in. I...
Sound & Audio
Realtek Sound issues?
I did search-no luck. Sound was fine yesterday-no changes by me or win update. If I re install the realtek drivers sound is fine-as soo as I reboot the sound is gone??? Same thing everytime? Any ideas? Thanks
Sound & Audio
Sound/Playback Issues
I've recently upgraded to windows 8, the problem I have is that today (everything was fine before) WMP decided to stop playing file, when I go to audio properties or try playing sound/music via other program e.g. Firefox... It's really annoying, please help, here's a screenshot: (Before this...
Sound & Audio
Sound Blaster X-FI MB issues
I recently installed Windows 8. My Creative suite is seen in the start screen, however when I try to initialize the console or anything else..nothing happens. The upgrader indicates I have the most recent version. I've been to Creatives site but cant find drivers for the X-FI MB. Anyone else have...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook