Windows 8 and 8.1 Forums

No sound with w8 and HDMI

  1. #1

    Posts : 6
    Windows 8 Pro 64b

    No sound with w8 and HDMI

    Hi there, I have recently acquired a gaming PC which has been built up from scratch by a local in my area who has good reputation for reliability etc. Most things are working fine, however I cannot seem to get the sound working through my television, which is my main (and only) monitor. The TV/Monitor is plugged into the PC through a DVI/HDMI adapter since the PC does not come with a HDMI slot. Visually, the TV is recognized instantly as '1.32 LCD_TV' in control panel - display, so the PC knows it is there. However, right clicking sound in the bottom right of the desktop and going to playback devices, there is only Speakers, Headphones and Digital Audio. The PC is not picking up the TV as an option for sound to come out of and that has baffled me. Most of the solutions previously to this problem are to go to playback devices and simply switch, but I can't since the option is not there for me, almost like the TV isn't connected at all.

    I went on device manager and tried to update all related rivers but they are all apparently up to date. Furthermore there are no important updates available and the machine is completely up to date. Adobe and Java are installed.

    Here is my spec (This is a built PC by an acquaintance of mine)

    System Information
    Time of this report: 1/2/2013, 02:46:52
    Machine name: GAMING
    Operating System: Windows 8 Pro 64-bit (6.2, Build 9200) (9200.win8_gdr.121119-1606)
    Language: English (Regional Setting: English)
    System Manufacturer: To Be Filled By O.E.M.
    System Model: To Be Filled By O.E.M.
    BIOS: BIOS Date: 06/26/12 22:24:35 Ver: 04.06.04
    Processor: AMD FX(tm)-6100 Six-Core Processor (6 CPUs), ~3.3GHz
    Memory: 4096MB RAM
    Available OS Memory: 4074MB RAM
    Page File: 1580MB used, 6078MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.02.9200.16384 64bit Unicode

    Display Devices
    Card name: NVIDIA GeForce 8800 GTS
    Manufacturer: NVIDIA
    Chip type: GeForce 8800 GTS
    DAC type: Integrated RAMDAC
    Device Type: Full Device
    Device Key: Enum\PCI\VEN_10DE&DEV_0193&SUBSYS_042110DE&REV_A2
    Display Memory: 2394 MB
    Dedicated Memory: 613 MB
    Shared Memory: 1781 MB
    Current Mode: 1768 x 992 (32 bit) (30Hz)
    Monitor Name: Generic PnP Monitor
    Monitor Model: 32W_LCD_TV
    Monitor Id: OEM3700
    Native Mode: 1920 x 1080(i) (60.053Hz)
    Output Type: DVI
    Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
    Driver File Version: 9.18.0013.0697 (English)
    Driver Version:
    DDI Version: 10
    Feature Levels: 10.0,9.3,9.2,9.1
    Driver Model: WDDM 1.2
    Graphics Preemption: DMA
    Compute Preemption: DMA
    Driver Attributes: Final Retail
    Driver Date/Size: 10/19/2012 00:02:42, 18252136 bytes
    WHQL Logo'd: Yes
    WHQL Date Stamp:
    Device Identifier: {D7B71E3E-42D3-11CF-D771-2C241FC2C435}
    Vendor ID: 0x10DE
    Device ID: 0x0193
    SubSys ID: 0x042110DE
    Revision ID: 0x00A2
    Driver Strong Name: oem3.inf:0f066de307263f12:Section009:\ven_10de&dev_0193
    Rank Of Driver: 00E02001

    Sound Devices
    Description: Digital Audio (S/PDIF) (High Definition Audio Device)
    Default Sound Playback: Yes
    Default Voice Playback: Yes
    Hardware ID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0892&SUBSYS_18497892&REV_1003
    Manufacturer ID: 1
    Product ID: 65535
    Type: WDM
    Driver Name: HdAudio.sys
    Driver Version: 6.02.9200.16384 (English)
    Driver Attributes: Final Retail
    WHQL Logo'd: Yes
    Date and Size: 7/26/2012 02:26:51, 339968 bytes
    Other Files:
    Driver Provider: Microsoft
    HW Accel Level: Basic
    Cap Flags: 0xF1F
    Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
    Static/Strm HW 3D Bufs: 0, 0
    HW Memory: 0
    Voice Management: No
    EAX(tm) 2.0 Listen/Src: No, No
    I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

    I am a total novice when it comes to this type of thing so I could really do with some help. I tried looking through the BIOS but that was all foreign to me (not literally)


      My System SpecsSystem Spec

  2. #2

    Posts : 6
    Windows 8 Pro 64b

    I went to my motherboard wesbite, my motherboard is a asrock extreme3 and I found this: Realtek high definition audio driver ver:6699.

    I downloaded it hoping for a solution when all I got was that instead of there being three options in playback devices, headphones is now also missing. Can someone please help ?

    EDIT: The realtek augio hdmi driver available on the sticky in this forum did not change anything either
      My System SpecsSystem Spec

  3. #3

    Posts : 64
    Windows 8.1 Pro

    You have your video card drivers? That is what the audio is coming from, your video card. Try updating drivers for it.
      My System SpecsSystem Spec

  4. #4

    Posts : 128
    Windows 8

    I had almost the same problem a few weeks ago. Same except for I was using a HDMI monitor not a TV.

    Solved it by going to Control Panel/Sounds/Playback and setting the 'Digital Audio HDMI' entry to default (Right Click). You might want to take a look at your playback entries and see if doing that would solve the problem.

    Hope this helps.
      My System SpecsSystem Spec

  5. #5

    Posts : 6
    Windows 8 Pro 64b

    So I've been in contact with the seller of the PC and he said that he didn't have time to install all of the drivers due to limited time, which means I do not know which of the drivers on my PC are up to date and which are not, however, on Device Manager they all claim to be up to date, so I am baffled as to why I am still not getting any sound through my HDMI. And the Realtek HDMI output is already set to default

    EDIT: I have sat and attempted to upgrade all the drivers in device manager, each and every one, and they are all apparently up to date. I have hit a brick wall
      My System SpecsSystem Spec

  6. #6

    Posts : 57
    Windows 7 Professional

    Quote Originally Posted by Nexus12 View Post
    EDIT: I have sat and attempted to upgrade all the drivers in device manager, each and every one, and they are all apparently up to date. I have hit a brick wall
    You say you've hooked up the TV using the DVI output of the NVIDIA GeForce 8800 gtx video card, right? Well first of all, DVI does NOT output audio -- only HDMI does. And your video card does have an HDMI output. So the brick wall you've hit is that you do not have the capability for HDMI audio in your machine. If you had a different video card (like the NVIDIA GeForce GTX 550 Ti (which is the card I have) that has HDMI out, then you would get the sound via the HDMI connection of your TV.
      My System SpecsSystem Spec

  7. #7

    Posts : 6
    Windows 8 Pro 64b

    MY brother has a GTX 550 Ti card and he has the same problem. So does that means certains PC's will never sound HDMI sound, regardless?
      My System SpecsSystem Spec

  8. #8

    Posts : 64
    Windows 8.1 Pro

    Quote Originally Posted by Nexus12 View Post
    MY brother has a GTX 550 Ti card and he has the same problem. So does that means certains PC's will never sound HDMI sound, regardless?
    No, it's a matter of the video card. If it has a HDMI out, then sure. Store bought PC's these days are getting to have HDMI on the onboard cards.

    You can still have audio if you are using a dvi cable to hdmi. You just need to use computer speakers.
      My System SpecsSystem Spec

  9. #9

    Posts : 6
    Windows 8 Pro 64b

    Yeah I have resorted to buying speakers since the card does not allow HDMI sound, I would like to say that this is solved however I seem to have ended one problem and created another. The speakers, which are Logitech Z323's, (well, the right speakre only) emits a inconsistent but constant high pitched beeping noise when it is plugged into the green jack on the pc. However, they dont do it when plugged into my ipod or other hardware, so the PC must be the problem. Any ideas?
      My System SpecsSystem Spec

No sound with w8 and HDMI

Similar Threads
Thread Forum
AMD HDMI Output 'not plugged in', no sound
Hi all. I sucessfully got bootcamp to work on my iMac, and the only issue that I have run across is that I do not have any sound whatsoever coming out of my speakers. The sound icon just remains at the speaker with a red cross, and no matter what I do, I just can't get it to work. In...
Sound & Audio
mobo sound and HDMI sound not synced in Windows 8.1
Windows 8.1 Pro, 64-bit. I finally got video and sound to come out both the mobo and the NVidia video/HDMI card. MOBO is Foxconn G41MXE. Sound system on mobo is NM10/ICH7 Family High Definition audio Controller, by Intel. Video Card is GeForce GTX 550 Ti, with NVidia GF116 High Definition Audio...
Sound & Audio
Playing Sound via HDMI When Monitor Is Off
Very helpful forum so thanks in advance for addressing this - I have an Asus laptop running Intel Display Audio and I have it connected to an external monitor via HDMI. I also have external logitech speakers, which for whatever reason, sound a lot better when plugged in to the monitor than the...
Sound & Audio
Asus hdmi tv sound problem
I have a Asus N750JV. My problem is that when I want to play a movie on the Smart samsung tv with my HDMI cable the video is perfect but the sound is still playing from my laptop instead of the tv. 48970 Thanks for helping in advance. Greetings
Sound & Audio
HDMI No sound
Hi, for the first time ever I'm trying to connect my laptop to my TV via a HDMI cable, everything works fine apart from the sound, it's being played via the laptop for some reason. I went on the sound options on device manager, the "Digital Audio (HDMI)" option says "not plugged in" therefore I...
Sound & Audio
No Sound through HDMI...connection is now unplugged!!
Just when all was going well....system has decided that my HDMI connection...hitherto without problems now 'unplugged'....and no matter what I do (reboot..switch devices on/off)....I now have no HDMI connection Well...VIDEO is present....but NO SOUND I've just wasted an hour trying to...
Sound & Audio
Geforce 210 desktop HDMI to tv no sound
I have a PNY Geforce 210 1024gb graphics card 1480914810and I am using the hdmi cable to my desktop computer to my Samsung 43" plasma tv. The video works amazingly well but there is no audio from hdmi14811. I even have the latest Nvidia driver. I tried everything and the end result was giving up...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook