Windows 8 and 8.1 Forums

No audio except front speakers (Dell, Realtek Audio)

  1. #1

    Posts : 3
    Windows 8 Pro

    No audio except front speakers (Dell, Realtek Audio)

    Hi all,

    I'd be grateful for any advice to my problem....

    Last month I bought a new PC, a Dell XPS 8500 with an Intel Core i7-3770 processor. The PC has onboard audio (Realtek High Definition Audio).

    I didn't buy new speakers as I have a perfectly usable set of Creative 6.1 speakers.

    My problem is that although my computer plays Windows event sounds through all the speakers, applications such as iTunes only emit sound through the front pair.

    I have googled the problem and as a result have configured the Realtek to use 7.1 audio but without the side pair.

    Also, I have disabled the Realtek driver and have reloaded by asking Windows to select the best available.

    But still the problem persists.

    Any ideas?

    Thanks in advance,


      My System SpecsSystem Spec

  2. #2

    First, for proper operation you must use the Dell supplied sound driver. Non-Dell will either not work or install or will not work properly, and that includes the basic function Windows installed HD Audio Codec.

    6.1 is an oddball speaker configuration for current technology systems, its either 2.1, 5.1 or 7.1.

    I used to do a lot of support on the Dell users forum (community) and recall that certain applications will only play audio through "stereo" speakers only. My experience on the Dell forum (I had over 37,000 posts and am still registered) also is the reason I note the Dell supplied sound driver.

    You could also post on the Dell community Desktop hardware section and one of the user experts there may have more suggestions.

    Desktop - Dell Community
      My System SpecsSystem Spec

No audio except front speakers (Dell, Realtek Audio)

Similar Threads
Thread Forum
Realtek HD Audio only shows one audio output at a time
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
Sound & Audio
Realtek audio, Gigabyte mobo: muffled audio, no mic input
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sounds exclusively...
Sound & Audio
Windows Realtek Audio Popping Problems (Realtek ALC662)
Hello all, I just got Windows 8.1 Pro as a gift from a friend and installed it just a few hours ago, and I noticed that I am having audio problems. Basically put, it's sort of random when this happens, but it seems to happen when sounds play rapidly, as letting a audio que play it's part will...
Sound & Audio
Audio Front Panel not working
I've installed windows 8 yesterday and noted that front panel audio doesn't work (I use a headphone) connecting the headphone to back jack it's work but front not. It's a Intel HDA, and using windows's default driver. any needed information tell me, and sorry my bad english.
Sound & Audio
Front panel audio jacks not muting speakers
Hi, I’m having a problem with the front panel audio of my new Antec One case. While the headphone jack plays sound fine the problem is that it doesn’t detect when headphones are plugged in and does not mute the rear speakers. Jack Sensing is not working at all and Realtek HD Audio Manger marks...
Sound & Audio
No audio, Asus N53SN, Realtek HD Audio
I have already tried a lot of different drivers, including the one provided by the asus website (For win 7) and the other provided by the realtek website, but i still have the error that no audio devices are installed. Any help? Thanks in advance
Sound & Audio
Audio coming from both Headphones and Speakers from my dell 15R.
I have installed Windows 8 Customers Preview and found that whenever I connect my Sony Headphones to my Dell Inspiron 15R laptop sound is coming from both the headphones and the Internal Speakers. I reinstalled the IDT audio driver then also the problem remains the same. Could any one give me the...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook