Windows 8 and 8.1 Forums

No Audio Output Device is installed

  1. #1

    Posts : 2
    Windows 8

    No Audio Output Device is installed


    I have a compaq presario V6500 which came installed with Windows Vista. I recently upgraded my OS to Windows 8 (last month). Today, just like that, the sound was lost, while I was listening to a tutorial online. The sound icon on the desktop taskbar says "No Audio Output Device is installed". When I trouble shoot it, by clicking on it, I get these messages, and no other solution-
    Check audio device
    There might be a problem with your audio device

    Hardware changes might not have been detected

    I went into Device Manager and tried to figure out whats wrong. Under "Other devices", I see an exclamation with "Coprocessor". When I click on it, this is what I see-

    Device type: Other devices
    Manufacturer: Unknown
    Location: PCI bus 0, device 1, function 3
    Device Status: The drivers for this device are not installed. (Code 28) To find a driver for this device, click Update Driver.

    When I click Update Driver, windows is not able to find a driver (even online).

    I also cannot see any icon for sound/audio devices under Device Manager.

    I'm not sure what to do about this. I'm not very tech savvy. Can someone help me out with this problem?

    Thank you!

      My System SpecsSystem Spec

  2. #2

    As this just happened, use the System Restore function and restore the PC back to an available restore date when it worked OK.

    The coprocessor is a separate issue and most likely not related to sound.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8

    How do I do System Restore in Windows 8?
      My System SpecsSystem Spec

  4. #4

    Hold the Windows Key Down and Press the Pause/Break Key. In the System Panel that comes up, Click "System Protection". System Restore can be accessed from the Panel that comes up.

    There are a couple of other ways, but this one works.
      My System SpecsSystem Spec

No Audio Output Device is installed

Similar Threads
Thread Forum
Realtek HD Audio only shows one audio output at a time
Hi guys, I'm having a little problem with my onboard audio, having just installed Windows 8.1 (clean install). I have an Asus P8Z77-V LE PLUS motherboard, which includes a "Realtek® ALC889 8-Channel High Definition Audio CODEC" onboard. I have installed the latest realtek drivers; R2.73 from...
Sound & Audio
my sound icon is showing no audio output device is instld
i have a dell inspiron 14z 5423 laptop which supports IDT high defination audio driver . . . when i try to insltal it from the site the box says that " the hardware detected is not supported by this IDT .software package . . the install will be aborted . . .but in the dell site it shows that my...
Drivers & Hardware
Asus Laptop/RealTek "No Audio Output Device is Installed"
I don't know if any of this is related, but I wanted to provide as much information as I could for you gurus to deal with. So here's what happened: I left my ASUS K55A laptop in sleep mode. I opened the lid to wake it up, logged in, and then everything started to load really slowly. This hasn't...
Sound & Audio
No audio input and output
Well, things went on until noon yesterday, but suddenly My PC takes no audio input or gives any output. I have tried reinstalling driver, checking mute button, checking Cables etc, none of the audio devices work on my PC which work in other devices. On opening realtek audio manager and playing...
Sound & Audio
Help About Audio output in Windows 8
i have installed windows 8 pro 32 bit . but the probelm is faced . the audio service is runing in both sides, when i am plugging the headset the sound is coming in both sides I mean that in headset and also in loudspeakers. i want to play sounds only on headset when i plug the headset ,...
Sound & Audio
No Audio Output Device is installed.
Hello, I have a Toshiba Satellite L875-S7110 with Windows 8 that is a few months old now, and had been working fantastic until last night. Windows did an update, and now I have a red X over my sound icon that states "No Audio Output Device is installed." Things I have tried so far to try...
Sound & Audio
windows 8 "no audio device installed"
I'll put this edit at the top, so that you won't have to read the rest if you don't want to. I fixed the problem by restoring my system to a restore point created the day I got the computer set up. I'll have to reinstall everything I've put on it in this last week, but that's better than sending...
Sound & Audio

Eight Forums Android App Eight Forums IOS App Follow us on Facebook