Windows 8 and 8.1 Forums

8.1 Unable to install any EXEs

  1. #1

    8.1 Unable to install any EXEs

    I am having a strange issue with my 8.1 Pro x64 installation.
    For about 2 weeks now I can no longer install any EXE packages. They all fail giving various errors.

    One error is: The temp folder is on a drive that is full or is inaccessible. Verify that you have write permission on the Temp folder.

    Another: The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2755

    None are Windows 8 Apps, just normal programs (i.e. Plex media server).
    The files work 100% as I have tried them in another house PC.

    I have tried these suggestions here: Windows 8.1 InstallShield Hangs indefinetly while installing various - Microsoft Community

    But none of them work.
    I think the installers/install shield/installer service is acting up.

    What else can I try, really trying to avoid a clean install.
    Last edited by sddracula; 26 Dec 2015 at 19:23.

      My System SpecsSystem Spec

8.1 Unable to install any EXEs

Similar Threads
Thread Forum
Files (Such as exes) Vanish after extraction.
This is bad...really bad. I need to extract a .exe file for a game that i play. I already ruled out all the antiviruses on here. They didn't do it... The file just vanishes for no reason at all as if deleted. I also ruled out the theory that it is all exe files. I managed to extract and use the...
General Support
Unable to install 8.1
Help me, every time i try to install the update from the store it freezes at "setting up a few more things" usually at 76% but one time at 6%. My computer meets the requirements, all drivers latest.
Installation & Setup
unable to install starcraft 1 in an effort to help a friend troubleshoot her copy of the game I dusted off the old battle chest box, slapped the core game disc in, and pressed install. this is what happened: "Setup was unable to create the following directory: C\Windows Error 0x00000005: Access is denied. ...
Error when opening .exeS
I will give you a screenshot...Because I can't really write what it shows :P After you see the screenshot please if you have teh knowledge , just try to give me any solution to NSIS Error :/ you know I just bought windows 8 and they have tons of problems :/
General Support
.exes arent working. HELP!!!!!
I am so frustrated. everytime i double click an exe file nothing happens. i have tried running as admin but that doesnt work. for some reason for ALL exe files i try to open they dont work! any help? i dont believe i have viruses for i am running a fairly new computer and have installed only...
General Support
Win 8 install unable to see hdd
I have an upgrade copy of win 8 pro. I have also a wd200gb hdd (model wd2000js) on sata 0 (master) which is shown in bios; it has been reformatted and is known to be clean. No other hdd's attached. Win 8 custom install starts fine, I enter my COA code and is accepted, however it subsequently...
Installation & Setup
Please help, I'm unable to install Windows 8 CP
Hi! Ever since wednesday and the release of the consumer preview have I struggled with getting windows 8 installed. My setup is a Acer Aspisre 6930 with 2 drive bays, I have one SSD of 120GB with my Win7 on it and one HDD with other data and now also a partition of 62GB which I have tried to...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook