Windows 8 and 8.1 Forums

Help needed with Sysinternals to locate Windows error.

  1. #1

    Posts : 559
    W8.1 x64 and W8.1 Enterprise x86

    Help needed with Sysinternals to locate Windows error.

    This has become a long story......

    I'm trying to get to the bottom of this error which by the way seems reproducible on all 8.1 installs I have performed,
    Reader error message. Can anyone reproduce this problem ?

    I've submitted the problem as a bug report at MS and also over at TechNet,

    When it comes to MS I feel I'm talking to myself,

    I thought I had done what was asked regarding submitting an error log but it seems not according to Technet.

    Two questions...

    1/ How do I produce a text file of the error report ? (that's what I've been asked to do). I can't see how to export it as such.

    2/ I'm also struggling to do what was asked regarding setting filters. I thought all the info needed would have been in the full log file I had submitted and that those looking at it could apply whatever filters were needed.

    As you can probably tell, I'm a complete newb with Sysinternals

      My System SpecsSystem Spec

  2. #2

    Posts : 559
    W8.1 x64 and W8.1 Enterprise x86

    Update... I might be on to something.

    I've found a lot of Defender entries in the Process Monitor log. Disabling Defender or adding PDF as an exclusion seems to 'fix' the problem.

    I'll keep this updated if/when I find out more.
      My System SpecsSystem Spec

  3. #3

    Posts : 559
    W8.1 x64 and W8.1 Enterprise x86

    OK, I'm going to mark this as 'Solved' simply because of a total lack of interest on the part of MSConnect at even acknowledging my posts on this. The impression I got was that because its not W10 or Edge related it seems it is of no concern.

    The workaround is to use 3rd party software, either Adobe Reader (preferred option), or simply a different browser, or add PDF as an excluded file type.
      My System SpecsSystem Spec

Help needed with Sysinternals to locate Windows error.

Similar Threads
Thread Forum
HELP NEEDED RE Adobe Flash Player - ActionScript Error
Popup occurred after installing recent updates and restarting computer. Security error #2148: SWF file. I don't know what to do. The pop-up keeps appearing and have no idea what I'm suppose to do. Could this have been caused by the IE Flash Player for Windows 8.1 for 64-based Systems KB3087916...
Windows Updates & Activation
Two New Releases from Sysinternals
Microsoft has released Version 16.02 of the free Process Explorer utility, which is a more detailed version of Task Manager. This version adds a refresh button to the threadís stack dialog and fixes an issue with the Virus Total terms of agreement dialog box. Microsoft has updated the free...
Software and Apps
Can't locate Windows Defender to activate
I've had this simple issue before but can never recall how to retrace my steps to manually reactivate. I have gone to Windows 8 forum ( & followed the steps...but Windows Defender is not appearing in my action...
System Security
Locate source of random Windows 8 explorer restarts
I have just done a fresh install of the latest win 8 and occasionally i get explorer restarting Also the last time it happened skydrive had dissapeared
BSOD Crashes and Debugging
Virtual Desktops for W8 like old sysinternals app for XP
Hi there Is there any Virtual desktop software out there for W8 -- the old sysinternals program on XP / W2k3 server was great (4 Virtual desktops). Screenshot enc running on W2K3 server Virtual Machine Desktops Linux users have had this type of software for YEARS. Note --NOT VIRTUAL...
Software and Apps
Network Cable Unplugged Error.Help needed
I have installed windows 8 and i am unable to use internet my ethernet connection says Network cable unplugged.I took off the network cable from desktop and put it into the laptop and it started working and when i connected it to desktop it gives the same error.How to resolve it. 13336
Network & Sharing
Windows 8 CP ISO install error... cant locate file...
Ok I downloaded each time directly from M$ the CP download iso format. I have tried it on two san disk drives and one pny drive and one dvd -r disk. I made each with the windows 7 dvd/usb tool downloaded directly from microsoft. The usb or the dvd boots and then i start the install it goes and...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook