Windows 8 and 8.1 Forums

Bug: Multiple Conhost, icalcs.exe in Windows Autostart

  1. #1

    Posts : 16
    Windows 8.1 64-bit

    Bug: Multiple Conhost, icalcs.exe in Windows Autostart

    While checking some autostart apps, that I could possibly deactivate, I found something strange.

    There are multiple entries for "Conhost" and "icacls.exe". Moreover Adobe CEF helper also appears 3 times.

    On my other machine, Conhost and icalcs.exe don't appear at all and Adobe CEF helper only once.

    They do not noticeably create any errors, however, it's not feeling right. I don't know exactly when these entries appeared for first time. The device is pretty new and I just installed a bunch of work related software like Office 365, Adobe CC, Chrome, ...

    When installing Filezilla, some bloatware/adware was automatically installed on the system (blame sourceforge, see download comments over there).

    Currently I'm testing Kaspersky Internet Security, 30 days trial.

    It is also weird, that these entries are grouped under Adobe Creative Cloud. I would personally like to avoid reinstalling Adobe CC, because it lasts forever.

    You will also find the SF Diagnostics Tool dump as it might be of help.

    Q: What might have caused these? Should I correct it? And how should I correct it?

    Attached Thumbnails Attached Thumbnails windows-8-autostart.jpg  
    Attached Files

      My System SpecsSystem Spec

  2. #2

    Posts : 16
    Windows 8.1 64-bit

    Update: I reinstalled the whole system and it still shows up.

    Directly after the installation of Adobe CC, only Adobe CC showed up in the Autostart menu. Even after a restart still nothing (and the entry still had "boot time - no measured"). After the boot time was measured, same subentries as above appeared.
      My System SpecsSystem Spec

Bug: Multiple Conhost, icalcs.exe in Windows Autostart

Similar Threads
Thread Forum
Can't get Google Drive and Dropbox to autostart
Everything worked fine on Windows 7, but not anymore. Both Google Drive and Dropbox are set to autostart with Windows, but they don't. I even tried adding Drive shortcut to startup folder, but to no avail. I can start Drive manually though. And Dropbox has another issue - I couldn't install...
General Support
BSOD multiple times with multiple Drivers/Bug Check Stings
I built a computer recently. Since day one I get BSODs but the drivers, and Bug/Checks listed are never the same. I was thinking it couldn't be a single device or driver so I've: Replaced the MOBO. Repair Installed the OS. Replaced the RAM. It BSOD'd multiple times between each change. ...
BSOD Crashes and Debugging
How to autostart VPN at startup in Windows 8.1
I want the VPN to automatically start up when I start the machine. How would I achieve that using the Windows VPN functionality?
Network & Sharing
Three Instances of conhost.exe in task manager.
Is it normal for three instances of conhost.exe to be running? They all got the exact same file location, or is it malware.
System Security
How to disable unwanted autostart delay?
Hi! Windows 8 waits several seconds before it start my programs that are set to auto start. I would like to make win8 behave like older variant. This new feature is of no value to me and annoying. The apps start too late and steal focus, or I just watch and wait stupidly for the apps to start...
Performance & Maintenance
HELP PLEASE - Multiple Users and Multiple Screens Question
Hey guys thanks for reading this post. For work, I run software that can only be opened a single time on a computer - no way around it - however, on my Windows 8 computer, I figured out that I can open the software on different user accounts on the same computer, and the software runs perfectly...
General Support
“Run as administrator” prevents aplications from autostart
I've been running a problem that some of the applications from the startup menu doesn't actually start upon login. After looking at the list of the applications I've noticed that actually only the exe files that I've set in properties to "Run as administrator" (in compatibility tab) doesn't run...
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook