Windows 8 and 8.1 Forums

Can't install Quicktime-no permission even as admin

  1. #1

    Can't install Quicktime-no permission even as admin

    Quicktime stopped working. Logged in as admin. Uninstalled then tried reinstall of and 7.6 using 'run as admin'. No luck. Insufficient privileges to the directory--c:\program files (x86) Quicktime. When I look at the folder properties under security---'You must have read permission to view. You do not have permission EVEN AS ADMINISTRATOR'.

    Thanks for your help.

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center
      My System SpecsSystem Spec

Can't install Quicktime-no permission even as admin

Similar Threads
Thread Forum
Win's 8.1 says "You'll need to provide admin permission...
Hello everyone. Your help please, I have gotten the same requests in the past, but somehow, I ignore them, click away and get through somehow. This time is different!... does not allow me. All I want to do is move my MalwareBytes Icon from the Desktop to my Utilities Folder and it just does...
General Support
Not recognized as admin; can't install driver for wifi
I know that a lot of people seem to have similar problems, but none of the advice in any of those other threads is helping me, so I hoped that a new one might prove useful. I work at a hotel, and we are having issues with our public computer (Acer Aspire XC-603G desktop) connecting to the...
Drivers & Hardware
How to give admin permission to limited user
Hello forum. I am an administrator with 3 limited users on a windows 8 machine. I have installed a game on my account that I want to let one of my users play. I have tried everything I have read about giving permissions, admin right etc, but it still asks for my password everytime he opens the...
User Accounts and Family Safety
How to install a software without admin passward
Is there any way to install a software without admin password in standard user account?
Software and Apps
Need Admin Permission after upgrade.
I'm stuck. I ran Windows 8 Upgrade Assistant prior to installing Win 8. According to the report I needed to delete Intel(R) Pro Network Connection 12.1.12, which I did. I upgraded to Win 8 but now I have no permissions. I'll looked at all the threads about openning a cmd windows, which I...
General Support
How to install software with full permission?
Hi, I just got my new laptop yesterday, which made me switch from windows 7 to 8. today I got into total frustration. After I set up the account I tried to install CodeBlocks (or any software in general) during the very beginning of the set up, the error message poped up said "cannot create the...
Software and Apps
After Nero install -- Don't have permission to Mount an ISO any more
Hi there After installing Nero on W8 I now can't mount any Virtual ISO's any more -- get this message even as super user - administrator etc etc. Uninstalling Nero still leaves the same problem Any ideas anyone other than do a W8 image recovery which I shouldn't have to do. I've looked...

Eight Forums Android App Eight Forums IOS App Follow us on Facebook