Windows 8 and 8.1 Forums

Problems installing .net framework 3.5

  1. #1

    Posts : 1
    Windows 8.1

    Problems installing .net framework 3.5

    ok so I bought a new computer and it was pre-made by cyberpower pc and now trying to install a game and it said that our needs .net framework 3.5 and I tried installing but it gets an error message about 3/4 of the way... I'm new to computers

      My System SpecsSystem Spec

  2. #2

    Posts : 333
    Windows Server 2012 R2 / 8.1

    Hi Kbennet09,

    Welcome to the forum.

    Could you please try this from an elvated command prompt - to load that press:
    + X then + A

    1. Insert the Windows installation media.
    2. At an elevated command prompt, run the following command:

      Dism /online /enable-feature /featurename:NetFx3 /All /Source:<drive>:\sources\sxs /LimitAccess

    3. Note In this command, <drive> is a placeholder for the drive letter for the DVD drive or your USB thumb drive or Virtual ISO media or for the Windows 8 installation media. For example, you run the following command:

      Dism /online /enable-feature /featurename:NetFx3 /All /Source:D:\sources\sxs /LimitAccess

    Hope that helps

      My System SpecsSystem Spec

Problems installing .net framework 3.5

Similar Threads
Thread Forum
Error installing Microsoft .NET Framework 4.5.2
So I've been trying to install NET Framework 4.5.2 and get the same error every time. It happens during installation, on the step "Installing .NET Framework 4.5.2" about 5% of the way in. The installation fails, giving this message, ".NET Framework 4.5.2 has not been installed because: The system...
Installation & Setup
Issues installing .NET Framework 3.5, error 0x800F0906
Hey guys. I'm using Windows 8.1, trying to install .NET Framework 3.5 through the "Turn Windows features on or off" menu, and for some reason it won't connect to the update server, but only for this one feature, enabling and disabling everything else works just fine. It spits out error code...
Software and Apps
3.5 .net framework not installing (Error 0x800f0922)
I tried to install .net 3.5 or whatever but every time i try to install it it gives me the error code 0x800f0922. I have no idea how to fix this. Thanks for any help :)
Software and Apps
.NET framework not installing (Error code 0x800F081F)
Hello, Recently I have downloaded a few things that require the .NET framework 3.5. When I go to download/ install this, it moves realy fast, then stops and says: "Windows couldn't complete the requested changes" with the error code '0x800F081F'. I have been trying to do this for weeks now, and...
Software and Apps
.net framework 3.5 not installing
so I've been trying for a couple of days now to get .NET 3.5 to install. Usually it gets all the way there and then I get the error code 0x800736CC I've tried everything that the microsoft website suggested to solve the problem, EXCEPT change the group policy. And that is only because I don't have...
Windows Updates & Activation
Having problems installing .
Hey guys I have tried to upgrade from windows 7 to windows 8 and have nearly finished until it makes me sign in to a profile and them it freezes on a little box saying. Personalised settings. Setting up personalised settings for:Microsoft windows. Everything prior to this had worked fine but...
Installation & Setup
Error when installing Framework 3.5
Some programs in which I need to use require NET Framework 3.5 installed. But the problem is that I can not install through panel "Windows Features" or the Command Prompt method where I saw in some tutorials. I need help urgently!
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook