Windows 8 and 8.1 Forums


VitalSource Bookshelf not working

  1. #1


    Posts : 12
    Windows 8 Dev

    VitalSource Bookshelf not working


    Hi

    I was using VitalSource Bookshelf to view my .vbk ebook on Win 7 but now I have installed Win 8, the program refuses to launch : /

    I have tried all compatibility settings with and without running it as administrator.

    Anyone have any ideas???

    Cheers

      My System SpecsSystem Spec

  2. #2


    Posts : 1
    Windows 7


    Hello Fallout87,

    Go to turn Windows features on or off and turn Microsoft .Net Framework 3.5.1 to On.
    Once you do that you should be all set.

    Thanks
    Sean
      My System SpecsSystem Spec

  3. #3


    Posts : 12
    Windows 8 Dev


    Thank you smckeever!

    Exactly what was needed : )
      My System SpecsSystem Spec


VitalSource Bookshelf not working

Similar Threads
Thread Forum
usb gamepad stopped working and not working any more
My usb gamepad stopped working suddenly and never work again in this computer I tried the gamepad in other computers and it works good, but not in this computer, I tried to reinstall windows several times, install all kind of drivers, I tried to configure it in different ways and its not working...
Drivers & Hardware
IE 10 stopped Working error / Search engine not working
Hi! I am repeatedly getting the error "Internet Explorer not working" / Windows checking for solution/Last browsing closed unexpectedly , then Restore Session. I went to google to find a fix for this error .I'm being told to Press Window + W key then type in Troubleshooting in the Search box , then...
Browsers & Mail
Some Keyboard keys not working / working incorrectly
Hi, I updated my Synapse software (Razer) and suddenly my BlackWidow mechanical keyboard isn't working fully. The F keys are not working correctly the F10 mutes and F11/12 turn the volume up and down (almost like it's a laptop keyboard). The Windows key has swapped with the ALT key and also the...
Drivers & Hardware
shift + c not working (shift key combination not working)
This is my first time posting this but im trying to find a solution to this problem, EVERY key except for the c can be capitalized using the shift key, when i press the shift and the c i get ..nothing..but if i use caps lock and c i get C ...i tried using ctrl and c and that works perfectly...
General Support
New CDs not working...
Hey guys, my first post here haha, I was wondering if anyone could help me? I have just bought 4 new Madonna CDs, 2 of them won't work. They're brand new, both from sealed packages and there's no scratches on them, but when I put them in my laptop they won't play, I tried ripping them in iTunes (No...
General Support
Everything's not working
so I bought a new computer with an i7 3770 and an amd7470 and 8gb ram and 1tb memory I bout it mainly for gaming and graphic design and I have a fast wired connection its an acer aspire m3985 since yesterday nothing has be working properly, chrome is not loading pages at all In firefox the...
Performance & Maintenance
Working and non working software for Windows 8: Developer Preview
Working/Non Working software for Windows Developer Preview AKA Windows 8 Please use color code above when posting your list Paint.NET Google Earth Divx Plus Web Player (free) Logitech webcam software - model, Logitech HD Pro Webcam C910
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook