Windows 8 and 8.1 Forums

Unable to access shop

  1. #1

    Posts : 1
    windows 8 64 bit

    Unable to access shop

    I have just bought a Aspire V5 but I can not access the shop.

    When I select the shop, I get the following message...could not connect to the store. the cause may be a server problem or is timed out waiting for network connection... in Spanish no pudimos conectar con la tienda . la causa puede ser un problema del servidor o que se agotó el tiempo de espera de la conexión de red...

    I live in Spain, I have teléfonica fusión connection with fibre optics, I have also tried with wireless.

    I have mcAfee virus protection...

    i have tried lots of times but still get the same message on a white screen. I looked at the security settings on the system security in it say allow the shop... I cant find where to look on the mcfee.. The mcAfee came with the computer as a free trial, I had online support from a virtual technician who said he found three problems, he fixed them and I still cant access the shop, I restarted and windows updated at the same time, but <i still have the problem..
    Last edited by caussie; 10 Aug 2013 at 14:43. Reason: add informaion

      My System SpecsSystem Spec

Unable to access shop

Similar Threads
Thread Forum
Unable no access Windows 8.1
Hello! I have Windows 8.1 preinstalled in my PC, and I've also installed Ubuntu 12.04. Firstly, when I installed it, it worked perfectly and I didn't have any problem running the two OS. But, lately, this last week, it gave me some errors because I couldn't start Ubuntu, so I reinstalled it. The...
General Support
unable to access uefi
i have a windows 8 64 bit lenovo g 580 20157 unable to access bios or uefi when i try to access uefi pc just restarts have disabled quick start up in windows thanks for any help that can be provided also when i boot up pc and able to get menu go to bios or boot option just boots into...
General Support
unable to access my jpeg files
Sir my name is Rupesh and I am facing a small issue. I am having a folder of size 28.7GB which contains 551000 files (547000 jpeg files and remaining files with some other extension) and 152000 folders. I am unable to access all my files and when I view the properties of the folder in windows...
General Support
Unable to access bios
I had Windows 7 on my custom built PC, then I upgraded to Windows 8. At first I was able to get into bios via shutting down, turning it back on and hitting delete. Now when I shut down and boot, all there is black, til Windows loads. I have turned off Fastboot, I have tried the command in the...
General Support
Unable to access internet from some programs
I use Family Tree Maker 2012, this program syncs via the internet to the online version except that it doesn't with Windows 8 everything else is ok regarding connecting it worked fine in Windows 7, Ancestry say they are looking for a fix has anybody had similar problems, I have also had problems...
Network & Sharing
Unable to access windows 7 fileshare
Hi guys, I just finished installing windows 8 CP on my MacBook from late 2009. Previously it had windows 7 on it. The installation went smooth and all and I was able to install all my bootcamp drivers. Currently I might be one of the only human beings on this planet who actually kinda enjoys...
Network & Sharing
Unable to access my files.
I have external hdd on which all my music, pictures, movies, docs,... are stored. Haven't used it since Win 8 cp installation. Now I plugged it in my computer, but there's a security issue. for every file and folder I have to add me as owner. That's no good since there is about 8000 files. How...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook