Windows 8 and 8.1 Forums

Unable to close out of an secure download wizard

  1. #1

    Posts : 2
    windows 8

    Unable to close out of an secure download wizard

    Hi there! Just joined the forum and hope to enjoy the stay!

    Alright so I just got my new laptop (Samsung series 5 ultrabook) and I have been downloading some programs lately. Well recently I tried to download one and it went through a secure download wizard for some reason. I went through it all and it got to the finish screen and I cannot close out of it. I attached a screenshot off what it has given me. I cant click the finish button because it covers it up and I cant resize it or exit it. and I cant delete it because it tells my close he application first. Anything helps!! Thanks!!

    Attached Thumbnails Attached Thumbnails Screenshot (5).png  

      My System SpecsSystem Spec

  2. #2

    Posts : 5,357
    7/8/ubuntu/Linux Deepin

    rt click taskbar, select task manager, find the thing and kill it.
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    windows 8

    omg haha thanks man!!!
      My System SpecsSystem Spec

Unable to close out of an secure download wizard

Similar Threads
Thread Forum
First problem unable to download from Windows Store
Hi All, Sorry not a computer geek and only understand basics and all I know is my poor PC is having problems which even Microsoft can't fix without me paying them an arm and a leg so here goes with the first part. Nothing will download firstly from the store, then I have had various problems...
Software and Apps
Unable to save secure boot disable and change boot order.
Have been checking different posts and sites for an answer to my problem and have found none that work. My machine is an Asus t200ta with Win 8.1 and uefi. I can turn off secure boot and change the boot order to boot from my external flash drive. When I go save settings my machine says "Preparing...
Drivers & Hardware
Unable to download new apps or run existing ones.
I can only run apps when NOT connected to the internet. Only pre installed apps becauce I can't download new ones. When connected to the internet I can use a browser, use email and go to the apps store. If I try to run any apps they try to open up and then I get the message "Can't log into...
Software and Apps
DISM error, unable to download source files
In the course of trying to fix another problem I ran the DISM checkhealth command and it said that windows image needed repaired, so I ran the restore health command and I got an error. How can I fix this error? I am attaching a screen shot of the error and Dism logs and CBS logs of both the...
Performance & Maintenance
Unable to download free apps from Store
I tried downloading various apps from the store, but the message I get was I can't install this app. For example, I tried to install PDF Reader 8, and I get error code 0x80070032. Does the error code reveal what the problem is? I am running Windows 8, not Windows 8.1, on the Lenovo IdeaPad.
Software and Apps
Unable to Download Win 8 Media via Upgrade Key
Scenario: Seeking to implement Clean Win 8 install on new SSD Drive, have Win 8 (Purchased) Upgrade License key and receive the following error when attemtpting to Dowload Media for installation via USB via the Windows 8 setup utility . 19250 Can anyone point to a solution/workaround or...
Installation & Setup
problem after download BF3 close Quarters (black Screen)
hi evry one After I Download close Quarters Dlc one Orgin and try to join Any Match on close Quarters have a black screen and loading flash on right corner on screen but the normal maps servers working good and traying to repair the dlc on orgin and he say the dlc its fine and dont need any...

Eight Forums Android App Eight Forums IOS App Follow us on Facebook